CDROM-Guide forums  

PDA

View Full Version : Am I using bad CDs or something?


   
eurosega
Jan 30, 2002, 12:33 PM
OK...I've had it with this...! There are hardly any things I ever experienced as annoying as this:
I'll explain:

NFL2k2 (USA)
Monaco Grand Prix Racing Simulation (JAP)
Sports Jam (USA)

All these games got the same error on the same type of CD when trying to burn...
All these games were unrarred successfully with no trouble at all....Everything was ok with no errors reported until the last action.....burning......Even(!) NFL2k2, while accept for Ooga Booga I had NEVER EVER had any trouble whatsoever with one of Echelon's releases....

I was out of CDRs so ran to the store and bought some new ones, not knowing which ones were good and which ones were bad....I used to be using spindles of 100 blanc CDs (dunno the brand), but those weren't available anymore :( ...I ended up buying the "That's Write" CDRs of 80 mins:
***********.thatswrite.com/images/80min.gif

So for my first try I tried burning Virtua Fighter History using Discjuggler 3.5....This one was the only succesfully burned game....However, even while it isn't a game, still requires the full 80 mins....

I continued burning, now trying to do NFL2k2...
After some period of writing, assumably when it skipped to the next track/session to write (near the end I guess), it reported an error stating "the drive was not ready" Error code "17780"
At the same time it asked for me to insert a new blanco CD cause the file wasn't done writing...or something to that extend.
When later checking the corrupted CD in my CD Drive it seems as if the file was half burned half skipped or something....(thus a missing audio track or the files not put into folders as it should (checked it out with CDMage)

Later I tried Sports Jam AND Monaco Grand Prix Racing Sim, both ended up wth the same result, except for MGPS, it got the same error code, but when putting it into my CD drive it was written as an audio CD, and the 2nd track (which included the actual game) was skipped totally....And the funny thing is, this game is only 550 MB or something, and doesn't even require a full 80 mins CD!
So the next thing I'll try is burning it on a 74 mins CD and see if that would work....

I haven't tried to write them (NFL2k2 & Sports Jam) in test mode yet, but I will do so asap, however, I don't think it will report errors then, as the game is unrarred with no errors at all, and the error code is only concering the "not enough"media space on my CDRs...

Now I was wondering, are it my CDRs that aren't suitable for burning?!!? And if this is the case, then what DO I need? Which CDRs are the best for Dreamcast games?!?!
Anyone ever had this with Discjuggler? Man I never had so much trouble with DC games as recently! Please help me out gamegurus!!

eurosega
Jan 30, 2002, 01:42 PM
OK, so now I found out it wasn't the CDR that was causing trouble....I retried to unpack, inject and burn Monaco Gran Prix Racing Simulation on a 74 mins disc (only 500MB)

This game consists out of two sessions:
1st with 18 audio tracks and the 2nd with the game

Before it even got past the 1st audio track (which took quite a while I might add) I got the following error (********members.fortunecity.com/eurosega1/forums/discjuggler-problem1.html)....

I checked the CD by putting it into my CD drive and once again noticed that it only had burned 18 audio(!) tracks.....
While this is already odd I figured I'd try something I hadn't tried before......So for a change I inserted a new disc and pressed OK in the hope it worked....It worked cause it restarted burning completely starting from session 1 track 1, but before I got passed session 1 track 3 I got the same error all over again, just check out the image (********members.fortunecity.com/eurosega1/forums/discjuggler-problem2.html) to see what exactly happened.
And so I selected cancel of course not willing to spend another CDR on nothing.....

So it's not the CDs that I'm using that are bad, as both TDK 74 min and Thats Write 80 min resulted in the same problem.....

So if it's not the file itself.....not the CDRs.......then it must be either the burning method or the burning program.!?!!? And I dunno of any other program that I can burn CDI with.....I may be able to get it into another format, but I dunno which ones are self bootable, as ie. a *.bin file is not self bootable.

THe only thing left for me is to try and burn them in Test mode.....
I'll keep everyone posted about my developments, but it would be nice if someone could give me a suggestion or something.....I Haven't downloaded 3 games for nothing!

Zyzure
Feb 08, 2002, 10:30 PM
blank disc does not matter so it must be another problem as long you get 700MB discs you are ok

geohound
Feb 09, 2002, 05:28 AM
I had that problem before,

Try going in Windows to Start / Settings / Control Panel

Double click on System

Select "Device Manager" tab

Expand the CD-ROMS branch and double click on your CD burner

Go to "Settings" tab

There should be some checkboxes there, make sure they look like this: ( [X] = CHECKED)

[X] DISCONNECT
[X] SYNC DATA TRANSFER
[ ] AUTO INSERT NOTIFICATION

If there is a "DMA" option, you should enable it too.

Close that, reboot, and happy burning :tup:

dcps2backups2k2
Feb 10, 2002, 06:23 PM
try TDK or Fujis