CDROM-Guide forums  

PDA

View Full Version : CD audio from both Drives [; ; win98SE]


   
Rfkammer
Sep 26, 2002, 10:40 AM
I've got both a CD Rom and a CDRW in my computer. I can only play an audio CD from the CD Rom drive. IF I play one in the CDRW it opens the player but I get no sound. Is this because I only have an audio cable hooked to one drive? Can I hook up another cable from the CDRW to the sound card on the MB if there is another header? Or, is there another way to get both drives to play audio? Thanks,

DeeDeeRamone
Sep 26, 2002, 10:52 AM
I've a problem along the same lines.

Some games won't work in my DVD-Rom drive, which is connected to my soundcard, so if I run them on my CD-RW I lose the music from the game.

Maybe a search of **********************.com will solve the problem.

DD

gattman
Sep 26, 2002, 06:12 PM
If you have a second header...then yes, definitely hook up your second drive.
That would definitely keep you from being able to play a music cd.

LemmyUK
Sep 26, 2002, 06:38 PM
You can get a cable with 2 cdrom connections, Its not very popular, I've only ever seen them in a couple of spe******t PC shops (and I don't mean places like PC World!).....or do what I have done, get 2 ordinary cables and make your own....

Van Nugent
Sep 26, 2002, 06:56 PM
Enable Digital Audio Playback for both drives. You'll find the option in the Properties of the drives in Device Manager.

LemmyUK
Sep 26, 2002, 07:02 PM
Originally posted by Van Nugent
Enable Digital Audio Playback for both drives. You'll find the option in the Properties of the drives in Device Manager.

I have Windows SE...that option is not available?

M&M Blues
Sep 26, 2002, 07:31 PM
Digital playback is only available for drivers written in the .wdm format (usally released for Win2000 or WinXP only).

Win98SE is .wdm compatable, but most of the drivers written for the Win9x operating systems are in the .vxd format which doesn't allow the digital playback option.

I have the same setup as you do, Win98SE and a DVD-Rom and a CD-RW. I run a separate audio cable from each drive to the soundcard. One to the CD input and one to the AUX input.

You have to make sure the auxiliary input is enabled in your volume control and is not muted.

If you would have posted the make and model number of your soundcard, we could have given you more specific instructions.

To check to see if you have digital playback available, go to Start->Settings->Control Panel->Multimedia->CD Music. If the box that says "Enable digital CD audio for this CD-ROM device" is greyed out, then you do not have this option available. If it is not greyed out, put a check in the box, click OK, restart your computer and see if it works.

Van Nugent
Sep 26, 2002, 07:36 PM
If you're running Win98SE, chances are your version has this option. I remember it's in the Properties of the drives because I did it for my CD drives before when I still ran Win98.

Or you can enable Digital Playback in Windows Media Player.

M&M Blues
Sep 26, 2002, 08:07 PM
Van Nugent has a valid point - if you're using WMP, you may be able to enable digital playback from there.

I'm using WMP Beta 9, Build 2800. I just checked under Tools->Options->Devices->Properties and digital playback (and Copy) is enabled by default.

You might want to check that out.