CDROM-Guide forums  

PDA

View Full Version : looking for audio codec tag 353


   
Benipal
Apr 02, 2003, 11:03 PM
I have divx avi file. I can only see video without audio. Can anyone help me from this out. I want to make vcd from that files.

celtic_druid
Apr 03, 2003, 09:10 AM
I think you mean 0x0161 which would be DivX audio aka WMA v2. It comes with the DivX311alpha package for a start.

Benipal
Apr 03, 2003, 11:15 AM
I am not sure about that. I'll write down whole story now. When I play this files in windows media player. its looking for codec for audio & video. Than I upgrade my windows media player to Version 9. It could'nt help me out. I heard about gspot. In that it says that I have video codec, but not audio codec div3 lowmotion. than I download Divxplayer 2.0,which plays video but looking for audio codec Audio Data Tag 353

celtic_druid
Apr 03, 2003, 11:21 AM
What does GSpot say about the audio though? 0x0161??

Benipal
Apr 03, 2003, 11:51 AM
Yes you are right. it says Divx(same as wma) (0x0161)Divx

Benipal
Apr 03, 2003, 09:12 PM
I downloaded DivX311 alpha package from other language site. But it does not work. It gives error message, saying This Program is only for Divx version of the MP3 Radium Codec. I choose correct package or wrong one. Suggest me from where can I found this package.

celtic_druid
Apr 04, 2003, 02:47 AM
Sounds like the wrong package to me. Try ***********.doom9.org/

Benipal
Apr 06, 2003, 10:33 PM
Thanks celtic_druid for your valuable advice. It works Ok. But when I burn vcd with Nero & played. audio is not matching with video. Audio is going fast not perfection in that with video

celtic_druid
Apr 07, 2003, 12:48 AM
Well personally I wouldn't recommend using Nero to convert.

Benipal
Apr 07, 2003, 06:50 PM
Well, Sorry for misunderstand, I have not converted it with nero. I converted with TMPGe & burn with nero. When I played my file in Media player after converting, Problem was there. So I don't think that its converting problem.Any comments, or useful information

fawlty
Apr 07, 2003, 07:48 PM
So what happens when you play the avi (not the TMPG converted mpg)? Is it out of synch then as well? If so maybe the original divx was encoded incorrectly. I have not had this problem using TMP with standard VCD template on divx AVI's before.

Benipal
Apr 08, 2003, 10:14 PM
before converted to mpg. Its working fine. I played both in Divx player and Windows media player. Its Fine. I also played converted one with Windows media player(Same problem) to check my dvd player compatibility.How can I solve this problem. I have to convert it with another software or Some other solution. Please suggust

Goku0o0o
Apr 09, 2003, 10:26 PM
is there an audio tag 353 for windows xp?

celtic_druid
Apr 10, 2003, 12:11 AM
Assuming that you are talking about "Divx(same as wma) (0x0161)Divx" then no, there is no specific version for XP.