CDROM-Guide forums  

PDA

View Full Version : My computer thinks a data CD is blank


   
Artie
Jul 21, 2005, 01:11 PM
Hi, I am having a problem with some data CDs. Below are my system specs:

Dell Inspiron 2650 Laptop computer with:
Windows XP Pro SP2
Mobile Intel(R) Pentium(R) 4-M CPU 1.80 GHz
Samsung CDRW/DVD SN-324B DVD/CD-ROM drive
Nero Ultra Edition 6.6.0.12
Norton Antivirus 2004 Pro
Norton Internet Security 2004 Pro
Norton Systemworks 2003
Windows Media Player 10

I took some blank CD-R's over to my friend's house to burn some of his video files (burn .avi movies as data CDs) using Nero Burning ROM. I checked all 6 CDs after burning, and they worked perfect on his computer. But when I brought the CDs home, I found out that my computer treats them as blank CD's. When I insert them the autorun shows up saying "Blank CD is inserted". After researching on this subject a little bit, I tried unchecking the "Enable CD recording on this drive" option in CD drive properties, on the "Recording" tab. But after that, my computer started saying "E:\ is inaccessable. Incorrect function" whenever I tried to access the CD. I re-enabled the "CD recording" and now my computer treats those CDs as blank cds again. The file system in properties is "RAW", which I think should be CDFS. Also, when I try to access the CD through the command prompt, it says "Incorrect function".

After thinking for a while, I an idea about trying to burn something on one of these CDs, since my computer thinks they are blank. I used Nero Express, and, to my surprise, it said that "Burn process completed successfully", but when it did the Data verification, it failed, saying "Error reading sectors 0 to 352000", and since then, when I insert that CD, my drive keeps spinning it and nothing happens.

Same thing happens in Safe Mode.

All of my own CDs work perfect, including those with video files on them. I don't know what the problem is with the CDs I burned on my friend's computer.

Uninstalling the driver and restarting my computer didn't help, because the same problem continued after windows detected and reinstalled the driver for my CD drive.

I don't have Roxio installed, and I never did.

I just reinstalled my Windows XP a few weeks ago, and installed the Service Pack 2 for the first time on my computer.

I use Sony CD-R's.

I would be very glad if you help me with my problem. Thanks in advance!

tim081945
Jul 21, 2005, 04:25 PM
My guess would have been that your friend didn't finalise the CDs.

dimov
Aug 14, 2005, 02:03 PM
Hi, I am having a problem with some data CDs. Below are my system specs:

Dell Inspiron 2650 Laptop computer with:
Windows XP Pro SP2
Mobile Intel(R) Pentium(R) 4-M CPU 1.80 GHz
Samsung CDRW/DVD SN-324B DVD/CD-ROM drive
Nero Ultra Edition 6.6.0.12
Norton Antivirus 2004 Pro
Norton Internet Security 2004 Pro
Norton Systemworks 2003
Windows Media Player 10

I took some blank CD-R's over to my friend's house to burn some of his video files (burn .avi movies as data CDs) using Nero Burning ROM. I checked all 6 CDs after burning, and they worked perfect on his computer. But when I brought the CDs home, I found out that my computer treats them as blank CD's. When I insert them the autorun shows up saying "Blank CD is inserted". After researching on this subject a little bit, I tried unchecking the "Enable CD recording on this drive" option in CD drive properties, on the "Recording" tab. But after that, my computer started saying "E:\ is inaccessable. Incorrect function" whenever I tried to access the CD. I re-enabled the "CD recording" and now my computer treats those CDs as blank cds again. The file system in properties is "RAW", which I think should be CDFS. Also, when I try to access the CD through the command prompt, it says "Incorrect function".

After thinking for a while, I an idea about trying to burn something on one of these CDs, since my computer thinks they are blank. I used Nero Express, and, to my surprise, it said that "Burn process completed successfully", but when it did the Data verification, it failed, saying "Error reading sectors 0 to 352000", and since then, when I insert that CD, my drive keeps spinning it and nothing happens.

Same thing happens in Safe Mode.

All of my own CDs work perfect, including those with video files on them. I don't know what the problem is with the CDs I burned on my friend's computer.

Uninstalling the driver and restarting my computer didn't help, because the same problem continued after windows detected and reinstalled the driver for my CD drive.

I don't have Roxio installed, and I never did.

I just reinstalled my Windows XP a few weeks ago, and installed the Service Pack 2 for the first time on my computer.

I use Sony CD-R's.

I would be very glad if you help me with my problem. Thanks in advance!

cannot open data cd's on cd-rom drive.

hmazuji
Jan 28, 2006, 09:33 PM
My guess would have been that your friend didn't finalise the CDs.

there is no problem with your cd. and not the operating system. my guess is that as in mission: impossible, the data self destructed.

but this is curious. i must research this aberration.

dlancelot
Apr 29, 2006, 12:54 PM
I'm having the same problem, I've had the similar problem with different cds using different drives...my first drive (which I thought was garbage, so I bought a new one) is a LG GCE-8527B with the firmware updated...I pulled it, and installed an HP DVD 740i (windows says it's a 740b), and I've updated the firmware on it as well...as it is having a similar problem, you insert a data cd in which you know there's data on (i.e. cd 2 of 4, and cd 2 is the only one out of those 4 that won't read?!), and windows says it's blank, however, when you go into properties, it says that it's: a RAW file system; it's full (i.e. all blue); but the data contained within is 0 bytes!?

Now that I have GEAR DVD software, I've done the 'read info' option for the cd and it says that the cd has just over 500MB of data on it!, and it also says the session was not closed...I'm beginning to think that was it...I'm going to close the session and see what happens...will let you know...

YAY...I was able to close the session with GEAR DVD...and that solved the problem...windows explorer is now able to read the cdr....is this because I keep using cheap hardware? would a plextor 760a have this same issue?

liz003
Jan 01, 2007, 03:20 AM
Hey! Happy new year to you all!
I have exactly the same problem here but with a CD-RW. If finalizing would help then it's probably not the right solution for me I guess.
Help anyone? :)

dlancelot
Jan 01, 2007, 01:38 PM
HP asked for the DVD drive back, I sent it to them, and they are sending me the newest one back...probably the DVD 840...should see it in the next 2 weeks.

liz003
Jan 09, 2007, 03:52 PM
I think it can't be the drives problem... Especially if it reads some of the disks.

hmazuji
Apr 02, 2007, 06:16 AM
the file(s) on your cd / dvd are hidden.

in microsoft windows,

menu options, tools, folder options, view, click the 'show hidden files and folders' radio button.

Volki
May 08, 2007, 05:19 AM
I've got the same problem, but I got some detail information that can be useful:

First, if I insert a CD in a drive at boottime (or forgot one when shutting down), my drive recognizes all CDs correctly.
I've got 2 optical drives and the one at this time is functioning perfectly, the other one not. If I place a CD that is recognized in the first drive into the second one, Windows fails to see anything on it.
In drive manager, Windows sees the amount of data, but not the file system (should be CDFS). Instead, it states that the used file system is "RAW".

I happen to have a CD burned in a Mac. If inserted in the first drive, it is recognized as "UDF" (true) and readable. If inserted in the second one, it's RAW again... and unreadable.
:madhack:


@hmazuji: I hope you were only kidding. Your statements ("hidden files and folders" / "mission: impossible" / "self destruct") are either :clown: only meant to be funny (and not helping at all) or they are totally off-topic. In any way, they are not helpful.

sanyorita
May 22, 2007, 02:39 AM
I got somewhat similar problem with my sony laptop, but my laptop reads some CD and some says the same as described by dlancelot and i also do have some problems with my nero CD burner.


if anyone has the solution Please do post i really require these stuffs to fix my computer.


Thanks....

rachel77788
Jun 04, 2007, 11:36 PM
Interesting, this is cool, nearly made my day. :)

***********.download.com/Bingo-iPod-Converter-Suite/3000-2194_4-10679677.html

isabelccvv
Jun 06, 2007, 11:08 PM
hey, thanks, this post is very useful

free video zune
***********.*************.com

elizabeth09090
Jun 09, 2007, 07:00 AM
enjoyed reading this ,thanks

free download ipod
***********.giftdownload.net

abigailuux
Jun 12, 2007, 11:12 PM
Thanks for uploading this, it gave me something to read on my lunch break.

ipod phone
***********.*************.com

champclrk
Jun 16, 2007, 06:53 AM
Norton Systemworks 2003

converter free zune
***********.bestdvdtools.com

Crimius
Jul 18, 2007, 10:21 PM
my drive had a sort of similar problem. What it did, was it did not identify CD's at all, and DVD-r's showed up as CD's. the drive had died and i replaced it so it worked just fine. what could be happening here might be slightly different, seeing as the drives are identifyinh cd's, but reading them incorrectly. I would try and reinstall the drivers, and check the IDE cable connection. if these options still do not work, then i would suggest replace it.

sajad88
Jan 08, 2008, 10:18 AM
Even i'm having problems in writing cds....

After burning it displays the message "Burn process successful" (nero)

but after that the disc appears to be blank.... i repeated the process again. i even tried on another cd and also with other data. i even switched software. even tried doing without software frm my computer. but still cd appears blank.

This problem is not there while writing DVDs. I copied DVDs before n after writing cd.

Please help me with this problem.

sajad88
Jan 08, 2008, 10:21 AM
Even i'm having problems in writing cds....

After burning it displays the message "Burn process successful" (nero)

but after that the disc appears to be blank.... i repeated the process again. i even tried on another cd and also with other data. i even switched software. even tried doing without software frm my computer. but still cd appears blank.

This problem is not there while writing DVDs. I copied DVDs before n after writing cd.

Please help me with this problem