CDROM-Guide forums  

PDA

View Full Version : All music on my pc plays too fast?????????? [; ; winME]


   
AN007
Apr 30, 2002, 05:06 AM
Hi People,

I have been downloading music from the net for quite some time with no problems. I have just encountered a very annying problem and dont quite know how to solve it.

Whether in Media player, winamp or any MP3 player all the music is being played too fast. :furious: at first is was funny, but is now pi**ing me off.

I have also just installed win ME - dont think that is the problem but who knows?

Please help if you can.

AN007:tup:

Knmwt15000
Apr 30, 2002, 05:21 AM
Yeah theres this little knob just around the back of your box with 78 and 33 written on it. try turning this to 33 :)

AN007
Apr 30, 2002, 05:36 AM
Cant see anything like that?

Any other places or suggestions?

AN007

sammy_510
Apr 30, 2002, 05:42 AM
Originally posted by Knmwt15000
Yeah theres this little knob just around the back of your box with 78 and 33 written on it. try turning this to 33 :)

ROLFLMAO

must be looking in the wrong place :confused:

knmwt15000
senior member

i take it that senior member is in the literal sense:D

sammy

AN007
Apr 30, 2002, 06:46 AM
Does anyone have any suggestions?

Keymaster
Apr 30, 2002, 07:29 AM
LOL at the comedians. :D Sounds like the soundcard which controls the timing (not the RPMs) is the problem. Try reinstalling the drivers for the soundcard.

AN007
Apr 30, 2002, 08:20 AM
Thanks Keymaster



BTW Knmwt15000, i found a knob on the back of my pc! but it did'nt say 78 33 it said Knmwt15000

is that the same knob ???



:hdspin:
:laugh: :laugh:

Thanks anyway