CDROM-Guide forums

CDROM-Guide forums (http://www.cdrom-guide.com/forums/index.php)
-   Open to All Computer Related Topics (http://www.cdrom-guide.com/forums/forumdisplay.php?f=2)
-   -   Graphics Card Problem :( (http://www.cdrom-guide.com/forums/showthread.php?t=261785)

GSM Super Star Nov 17, 2003 03:51 PM

Graphics Card Problem :(
 
I have just bought a ATI Radeon 7000 Graphics Card. When I added it to my Windows XP Pro Machine my computer loads until the splash screen is displayed and then it just resets and sometimes saying "OUT OF RANGE" on the screen.

I have tried 2 of these cards now and with both I have the same problem.

I have also fiddled around in the BIOS but cant get it to work. I know the cards both work as they work in my mates computer.

Can anyone help?? :confused:

Mr Snatcher Nov 17, 2003 03:59 PM

Try to boot in safe mode. and load the drivers, I think your display settings are to large. I had the same problem with nvidia 5600 on a 21' monitor. Need to set the properties in the video settings to defualt.

kyle5077 Nov 17, 2003 04:08 PM

I had the same problem with my 9600 pro card. It turns out the voltage was wrong or something like that in the bios. I just loaded into the bios and reset to the defaults and it worked.

HTH

GSM Super Star Nov 17, 2003 04:13 PM

ok have tried the safe mode thing with no luck and have been in the bios and I dont have the option to restore defults :(

Any more ideas?

GSM Super Star Nov 17, 2003 04:35 PM

Also it is a elite K7S5A Mainboard and I cant find the drivers for it for Win XP their site dont work for me :(

Mr Snatcher Nov 17, 2003 04:41 PM

Did you set your resolution to 600x800 and refresh to 60-70 hertz in safe mode?


All times are GMT -5. The time now is 11:29 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved