CDROM-Guide forums

CDROM-Guide forums (http://www.cdrom-guide.com/forums/index.php)
-   Audio CDs & MP3 (http://www.cdrom-guide.com/forums/forumdisplay.php?f=6)
-   -   Please help!!! Problem burning mp3 CDs. (http://www.cdrom-guide.com/forums/showthread.php?t=256372)

raiden1817 Sep 10, 2003 05:46 PM

Please help!!! Problem burning mp3 CDs.
 
Hello. I am having problems burning mp3 CDs. I use RecordNow DX (MP3 CD Wizard) and I have also used Nero 5.5 (MP3 CD) option. It burns all the way until the end, but then terminates with error. I am using a Cendyne 4x (Pioneer 105 DVD-RW) drive. It says error -10 at Sector 354233 Command: 00 Sense: 05 ASC: 72 ASCQ: 03. I have no idea what this means. When I check the discs using the programs, they all say open session. I use the close CD or close session option, but it never closes the CDs. When I inspect the discs, I notice that the inner circle of the disc is not burned but the rest of the disc is. I am using Windows XP, running on a 1.2 GHZ Athlon, 512 SDRAM system. The drive works fine with other functions, such as playing an audio CD, watching a VCD, watching a DVD movie, burning a DVD (PS2, XBOX, movie, etc..) and burning audio CDs, VCD, PS2 CDs, etc. I just can't seem to make mp3 CDs. I also tried burning the mp3s to CD as data and did not use the wizard, but the same problem happens. The burning process terminates toward the end, the session is open, and I can't close the session. I would greatly appreciate any help. Thanks.

Van Nugent Sep 10, 2003 06:17 PM

Have you tried Disc At Once (DAO)?


All times are GMT -5. The time now is 07:21 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved