CDROM-Guide forums

CDROM-Guide forums (
-   CD-R & CD-RW (
-   -   CDRW Problems [; ; winME] (

kezzzzzaaaa Jan 26, 2002 12:21 PM

CDRW Problems [; ; winME]
I have had my LGE CED-8024B CDRW for 2 years now and all of a sudden for no apparent reason it wont write. It still reads CDs but it refuses to write any usually crashing at about 20% with an error. I have tried it in Nero and CDRwin about 4 times and each time it failed. Any ideas why its doing this?
Ps iam on an athlon 1ghz 512mb ram win me and it says in nero the adapter is ESDI_506 if that means anything.
Thanks for any help

SuperMuff2 Jan 26, 2002 12:51 PM

Are you trying to burn the same thing each time? It may be what you're trying to burn giving you the error. Try burning or copying something else, and see if the problem is still there.

Darkman Jan 26, 2002 10:20 PM

It sounds like a corrupt ASPI layer to me. Grab [url=***********] ASPI Check and ForceASPI. ASPI Check will test you current ASPI layer, if it's damaged then use FOrceASPI to install a good generic one.

Holler Jan 27, 2002 03:08 AM

I would try what both Muff and Darkman suggest.

BTW... what is the exact error you receive when it fails?

kezzzzzaaaa Jan 27, 2002 07:46 AM

thank you for your replies to my problem. first of all yes i have tried a few differnt thing, ive tried a direct copy of disc to image to disc (about 3 times) and ive tried off my mp3'z to disc and both fail. iam downloading those files now but havent any blanks at the moment so i wont be able to tell if it works. ill tell you tommorrow hopefully when i get more. cheers

All times are GMT -5. The time now is 04:08 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 All rights reserved