CDROM-Guide forums

CDROM-Guide forums (http://www.cdrom-guide.com/forums/index.php)
-   Windows XP (http://www.cdrom-guide.com/forums/forumdisplay.php?f=67)
-   -   CDROM Drive Problem! [; ; winXP] (http://www.cdrom-guide.com/forums/showthread.php?t=209949)

IndiJones Oct 29, 2002 01:02 AM

CDROM Drive Problem! [; ; winXP]
 
This is really getting on my nerves:mad: I bought a custom built computer two years back and since then I'm having frequent problem with the CDROM drive (D:\). This is a generic drive. When I start my computer the opening screen that shows the BIOS version shows that "Secondary Master - ATAPI incompatible. Press F1 to continue". After pressing F1 Windows starts. When I check My Computer, CD drive is gone! I have to do restarting a few times before the CD drive shows up. I took the computer to the shop that built this but they said that there is nothing wrong with the computer and that they didn't find the problem that I'm talking about. I upgraded the BIOS, reformatted the computer, changed my OS from Win98SE to Win2000PRO to WinXP PRO, checked the cables so many times I don't even remember but this problem is still there. Now everytime I start the computer, I keep on praying that it starts with CD Drive. Could anyone plz help me solve this problem that has become a pain in the ...!

My PC configuration:

Motherboard: Gigabyte 6VX74X
CPU: P-III 733 MHz
RAM: 256 MB
Video: RIVA TNT PRO
OS: WinXP Pro

green_blade Oct 29, 2002 07:32 AM

If you've checked all the cables, it sounds like a problem with the BIOS (unless your drive is physically knackered). You could try to flash the BIOS with the latest version, although this can be dangerous, or maybe go into BIOS and restore all settings to default to see if this helps.

beardedwonder Oct 29, 2002 08:26 AM

Are the BIOS settings for detecting your drive on auto or manual? play about with these, then try it in different positions on the IDE channels. Flash the BIOS as a last resort!

hothi Oct 29, 2002 09:09 AM

Do you have your bios set to auto detect the drive? If so, shut auto detect off...

Your cd-rom is the slave; you can try switching with the cdrw. It means physically removing the drives, changing the jumpers on the back of the drives and then reinstalling them.

HD - Primary Master
CD Rom - Primary Slave
CD-RW - Secondary Master

IndiJones Oct 29, 2002 08:42 PM

I updated BIOS quite a few times previously, also tried with the default settings but this problem occurs from time to time. It's never gone. I don't have a CDRW. Would it be possible to set my CD Drive to Primary Slave without CDRW?

beardedwonder Oct 29, 2002 08:45 PM

Yeah that's not a prob, just take it out set the jumper on the back to slave and stick it on the same IDE cable as the HD.


All times are GMT -5. The time now is 06:06 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved