CDROM-Guide forums

CDROM-Guide forums (http://www.cdrom-guide.com/forums/index.php)
-   Xbox Modchip Help & Installation (http://www.cdrom-guide.com/forums/forumdisplay.php?f=41)
-   -   X2.2 Lite Install gone Bad...Help !!! (http://www.cdrom-guide.com/forums/showthread.php?t=262639)

blanes Nov 27, 2003 02:01 AM

X2.2 Lite Install gone Bad...Help !!!
 
Help pleez :(

I am having huge probs :(

I spent all day installing a new X2.2 Lite and a Seagate 160 gig HD.
I installed with solder at alt D0 and used header pins. I Checked all the joints with a multimeter & I think they are Ok.

I then plugged in a new Seagate 160 gig HD that had been prepared by the guy who sold me the X2.2 Lite... it has mods & stuff on it.

I then reassembled and enabled the x2.2lite and turned On...

The XBox tried to boot 3 times and on the 3rd it just stopped and flashes Red and Green etc. The led on the X2.2 Lite doesnt come on at all whether it is enabled or disabled !

So I switched the modchip to Disabled and turned on again... this time it goes past the green Flubber screen and then stoped on a screen with the words "SERVICE REQUIRED" in 7 or 8 different languages.

So I pulled the New 160 HD out and put the original 8 gig HD back in to see if I could boot normally. It still doesn't work when Enabled but booted up normally when Disabled and worked 100% and I tried a few dvd games.

So I cannot boot at all with the New 160 gig Seagate but with the original 8 gig WD HD back in I can only boot with the X2.2 modchip Disabled.

I want to try and eliminate / narrow down what the problem is...

Does this mean....

1) The new HD may have some probs (it has some mods & stuff on pre-installed) OR is it because it needs the modchip to boot because the dashboard.xbe or whatever has been modified for whats been installed on it ? But surely it would still boot like the original HD when the mod-chip is Disabled wouldn't ?

2) Can I assume my mod installation and soldering is Ok because if there was a bad install it wouldnt boot normally when disabled would it ???

My xbox is v1.4 and the guy who sold it says the bios on the X2.2 is old and he forgot to Flash it with an updated Cromwell Bios for my v1.4 so that I could then re-flash it or whatever ( i am confused ! ).

I can send it back to him so he can Flash it but I wanted to know if that is the ONLY problem..... Shouldn't the new HD boot just like the original one when modchip is Disabled if it has been prepared and got mods etc. on it ?

I read some readme.txt in the Cromwell 2.27 bios zip file I have and it said it doesnt suport v1.4 because of the new FOCUS vidchip but it should boot up anyway and the screen will be be blank but the tray ejects and then you just put a cdr/w with a Bios.bin and it will Flash the bios...

But because of the above problems I haven't gone that far !!!

I have read thru some other posts here but I get bogged down and I know one of you guys will know exactly what is going on and what course of action I should take.

Thanks
Blanes :)

Memphis Nov 27, 2003 11:54 AM

The hard disk won't be locked as if it was, you wouldn't be able to boot your Xbox with or without a chip.

The only problem is the fact that your chip has no BIOS on it. Get it flashed and you'll be fine.

blanes Nov 27, 2003 01:42 PM

Thx heaps man 4 answering.. u r the only one so far :D

I am getting it re-flashed but a few points still I want cleared up....

You may hav mis-understood me... the Xbox DOES boot when I put the original Hard Drive back in BUT only with modchip disabled....

WIth the 160 gig Seagate installed I get the same error when modchip is Enabled as I do with Original HD... try to boot & on 3rd time FRAG !

With 160 gig Seagate in AND modchip Disabled it boots to a screen that says "SERVICE REQUIRED" ( in 20 languages!) and 05 is printed in white in the top left corner of the screen.... I now hav found on some website that this is an error code = Kernel : HDD Not Locked. (so that part u said, thx)

I just want to be REALLY REALLY sure it is not my Soldering... I am very amateur solderer but I took all day doing it carefully... especially d0. Can I be 100% certain ALL my soldering is Good ? because it boots disabled.

Does this method I used CONFIRM 100% solder :-

I used the Resistence in Ohms on my multi-meter and placed one test lead on the solder of each Header pin (under mobo) and other test lead on the corresponding point on the rear of the X2.2Lite (plugged in of course) each time I got measurement of 0.6 ohms (minor fluctuation).

Plz be patient as Xbox is real new 2 me & Ive never modded anything b4... so I would appreciate more detailed answer / explanation... sorry but I am a bit slow & stupid with some things :(

Thx
blanes :)

Memphis Nov 27, 2003 02:40 PM

No worries m8, we all start somewhere!

Right, the fact that you have the 160Gb in means nothing with regards to it fragging. The frag is caused by there not being a BIOS on the chip. When you disable the chip, you in essence remove it allowing the Xbox to boot from it's on board BIOS (For future reference, this is called the TSOP).

Now when you took the chip out and left the 160Gb in there, because it's not locked the Xbox can't boot. It's a security measure.

When the chip is flashed with a proper BIOS, it will allow you to boot an unlocked hard disk. You may then want to lock it (Which we can get too when the time comes) which you will be able to do because you have a chip. The reason the big disk isn't locked is because the lock process has to be done on the Xbox that the hard disk will run in, again a security measure.

The fact that your Xbox is fragging with the chip on, and not fragging with the chip off tells me that your soldering is fine. You just need a BIOS on there.

blanes Nov 27, 2003 03:13 PM

OK .....

man o' man the fog is now lifting and my brain is processing wot u said !!!

It all makes sense now... the error codes, psychedelic FRAG etc.

I hav read so many noob guides but practically speaking these things don't make sense to me until / unless I physically experience them.... Doh !

Should hav my bios re-flashed tomorrow Saturday (it's 10am Friday here) and then I let u know how I went.

I really appreciate yr input and so happy my soldering was a success :) I was shaking like a D.F.I. and my eyeballs were hanging out on threads when I got to alt d0... LOL :D

thx heaps Memphis (do u live in Tennesee ?)
oh and happy Thanksgiving bro' ( read on some site they were eating turkey and lazing on the couch playing xbox & ps2... Ha ! )

ciao blanes :)

Memphis Nov 27, 2003 05:16 PM

lol, for some reason part of me wishes I did live in Tennesee however I actually live in Scotland (Always had an ambition to visit the States but not managed it yet). The whole Memphis thing is from Gone In 60 Seconds.


All times are GMT -5. The time now is 03:53 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved