CDROM-Guide forums

CDROM-Guide forums (http://www.cdrom-guide.com/forums/index.php)
-   PS2 Modchip Help & Installation (http://www.cdrom-guide.com/forums/forumdisplay.php?f=40)
-   -   PS2 V7/8 and Duo 3 Ultra problem (http://www.cdrom-guide.com/forums/showthread.php?t=287591)

Sam0r Sep 26, 2007 06:51 PM

PS2 V7/8 and Duo 3 Ultra problem
 
Last night I finished installing a Duo 3 Ultra into my V7/8 PS2, first time booting a backup and it worked perfectly.

But, the problem arises when I reset the console. If I reset the console, the chip seems to deactivate, and won't boot backups anymore unless I switch it off at the back for about 5 minutes, then it'll work again.

Tonight I decided to take it apart and make sure everything was soldered correctly. Oops.. I'd soldered the RST (I'm assumng that means Reset?) to the wrong point. So, I soldered it to the correct point (Next to the brown IC type component) and powered it up.

Perfect, worked first time. Then I reset it, and it worked again, then again. But after the third time, it stops working! I have to switch it off at the back again for 5 minutes for it to work again.

I'm very very sure its not a bad connection as I've checked, double checked, triple checked, and (whatever comes after triple) checked the connections.

Anyone? This is the third forum I've asked for help on!

Thanks :)


All times are GMT -5. The time now is 07:40 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved