CDROM-Guide forums

CDROM-Guide forums (http://www.cdrom-guide.com/forums/index.php)
-   Open to All Computer Related Topics (http://www.cdrom-guide.com/forums/forumdisplay.php?f=2)
-   -   ! ! ! ! Massive problem ! ! ! ! (http://www.cdrom-guide.com/forums/showthread.php?t=163964)

chriscozens Aug 14, 2002 06:39 PM

! ! ! ! Massive problem ! ! ! !
 
I have an MicroStar 6373 nForce Motherboard and im haveing trubles with putting the little fiddley cables in the bottom right hand corrner. these cables are the ones that come from the inside of the front of the case they look like telephone wire, im talking about are the ones that deal with the on/off button, reset, and the HDD lights ect....


but i want to know if any one could help me cos im not sure if its the power surply that has gone down one me - but the thing is, is that its all new stuff.


so any help will be very good.

THANX, guys

chriscozens

:D

CaSt-DrEaM Aug 14, 2002 08:44 PM

If u look up the Manufacturers website u can download the Manual for the M/Board and view it... usually PDF format so easily read and printed up. Hope that will help ya m8...

Dchikari Aug 14, 2002 11:50 PM

Those cables are for the led of the power, reset, and hd. It is not so important to have them plugged in to have your system boot up.

And yeah, as Cast-Dream suggested, the only way to install those is to follow the Manual of your Mother board.

shazco Aug 15, 2002 01:27 AM

m/b
 
U should have got a manual with your m/b...unless it's 2nd hand..u might have to give your self more room....cheers.



[IMG]***********.ewandew.com/sig/shazco.gif[/IMG]

chriscozens Aug 15, 2002 09:00 AM

Well thanx for that guys, but i found out thats ist the power supply that has gone bang and dont work no more.

THANX AGAIN


All times are GMT -5. The time now is 10:54 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved