CDROM-Guide forums

CDROM-Guide forums (http://www.cdrom-guide.com/forums/index.php)
-   Windows NT (http://www.cdrom-guide.com/forums/forumdisplay.php?f=68)
-   -   NT4 an browser porb [; ; winNT4] (http://www.cdrom-guide.com/forums/showthread.php?t=256997)

starter Sep 18, 2003 08:45 AM

NT4 an browser porb [; ; winNT4]
 
I ve just been installing NT4 server (or trying to anyway) , i ve managed to install all me drivers and stuff , but when i open up a web page , it gives me a load of hex stuff about not being able to find the sites , (i can only presume this is sumthing to do with DNS) because usually u get "this site http ://wwwblahblah not found ", but on some websites like google no probs, and yahoo u get some pics and then all u see is the html source code.
I ve looked everywhere and tried a few things , but still no joy , im baffled now as i ve install this a few weeks ago using the same and had no probs with it . so im asking the if any1 knows a way round this.

Thx in advance

duffy90210 Sep 18, 2003 01:23 PM

Try installing IE5.5, the IE came with NT4, if I remember correctly, is either version 2 or 3, which most websites will not support correctly.

HTH

starter Sep 18, 2003 04:17 PM

Thx Duffy , already sorted ,

lol, was on way home and forgot to post and reply , thx anyway

:beer:


All times are GMT -5. The time now is 09:30 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved