CDROM-Guide forums

CDROM-Guide forums (http://www.cdrom-guide.com/forums/index.php)
-   Windows ME (http://www.cdrom-guide.com/forums/forumdisplay.php?f=66)
-   -   Puter won't start up? [generic; P2 333 but not sure; winME] (http://www.cdrom-guide.com/forums/showthread.php?t=253759)

Stevie boy Aug 08, 2003 10:17 AM

Puter won't start up? [generic; P2 333 but not sure; winME]
 
Hi again all. My girlfriends PC refuses to start up. As far as i know, it started doing this out of the blue. I've tried it and all I get is a single beep from MB then, the energy star sign in the top right of screen and,F1 and DEL on the bottom of the screen.
I've swopped the hard drive for another and exactly the same symptoms.
Anybody got any ideas.
it's a Jetway MB, J720 BF, should be this one ***********.jetway.com.tw/evisn/product/slot1/720bf/show.htm
I hope I've posted enough to shed some light on it?
Steeve.

Insomniac Aug 08, 2003 11:01 AM

Does it go past POST? You may have a hardware conflict. Try going into the bios and use Setup Defaults. One beep is fine, two I think means the mobo and three video, depending on the bios. Make sure everything in the bios is detected.

Stevie boy Aug 08, 2003 11:48 AM

Thanks for your speedy reply. I can't get into BIOS or, anything else for that matter. It shows the blank screen with the logo etc but, I can't get a response from anything.
Steeve.

Insomniac Aug 08, 2003 09:30 PM

Time to reset your motherboards cmos. Either use the jumpers, or remove the battery for up to several days, and that should hopefully reset your bios. While your in there, make sure nothing has come loose.

Richskie Aug 09, 2003 03:34 AM

Try a different keyboard.

Stevie boy Aug 09, 2003 05:34 AM

I can't find anything loose, I'll try to find the jumpers too. I've asked her to give me her own keyboard to keep it all the same as it was. I've tried swopping the memory too with an old pc I have here, exactly the same after that too.
Steeve.


All times are GMT -5. The time now is 05:37 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved