CDROM-Guide forums

CDROM-Guide forums (http://www.cdrom-guide.com/forums/index.php)
-   Xbox Modchip Help & Installation (http://www.cdrom-guide.com/forums/forumdisplay.php?f=41)
-   -   My Matrix/Xodus Story......Mini Series/Sitcom (http://www.cdrom-guide.com/forums/showthread.php?t=207209)

felix17 Oct 24, 2002 02:12 PM

My Matrix/Xodus Story......Mini Series/Sitcom
 
Okay got chip last week. Have several different bios. Have yet to program the chip. Used wmilk and the WinLPC program. Have tried WinME, XP Pro, XP Home, NT server, Win98 SE, Win 2000 Pro, and a straight DOS disk. wmilk did give me some success at the start (see ***********.cdrom-guide.com/forums/showthread.php?s=&threadid=205468) on the XP Home(which is also a laptop). But now no matter which machine I try it on i get either unsupported device or erase error using wmilk. WinLPC depending on how I have the dip switches set either the program does not recognize the programmer or when it is recognized it says erase error. I even adjusted the LPT port settings in the PC bios (ECC, EPP, NORMAL, ECP+EPP) all of which seem to not matter. I also noticed that the LED will go off once the programming begins, then it does not come back on till it errors out. Using the READ function of the program generates a binfile that I opened in notepad and all I see are rows of 'y'. Assuming that means blank. I can click on erase and it says erase completed. Choose program and it sits at programming (no status bar) for 2-4 minutes and then errors out.
The kicker - support for the chip asks me to try another computer. And yes I have even gone out and bought a new 9v battery and have tried 3 seperate bios. Any ideas?

felix17 Oct 24, 2002 03:15 PM

In the event anyone has maybe emailed a solution and they are waiting for a reply from me, I am not at home right now. I am at work right now. I will be attempting to program it here on an NT workstation.

felix17 Oct 24, 2002 04:10 PM

Okay new update. NT workstation same result, XP pro on different machine also not working. So after a grand total of 1 laptop, 1 server, and 4 different PCs nothing. $75 paperweight. Any suggestions? I have already emailed xodus support suggesting we utilize the one year warranty. Anyone have an idea?

Jaymus Oct 24, 2002 05:20 PM

The flashpack from this thread and that location is CONFIRMED to work. I just installed it on my friends.

***********.cdrom-guide.com/forums/showthread.php?s=&threadid=194023

:D If it's a paperweight to you, I'll buy it from you at a discount :P

felix17 Oct 24, 2002 09:08 PM

Thanks Jaymus but I checked the links and the flashpack has been removed from the downloads. Does anyone have it available to email me?

cameron_in_oz Oct 24, 2002 10:12 PM

i'm confused as to why some people have problems and others dont

I've never flashed anything before (except maybe my girlfriend ;)) and I just plugged the programmer in to my parallel port and followed the instructions on this side using wmilk ...

i used my laptop with xp on it as well and i was expecting problems but didn;t get any ...


All times are GMT -5. The time now is 11:52 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved