CDROM-Guide forums

CDROM-Guide forums (
-   Dreamcast (
-   -   Segagen (yes again) (

bast525 Oct 13, 2003 07:11 AM

Segagen (yes again) non responding blue screen
Hello all new member here :) I found this place during my seemingly eternal search for a way to get segagen to work :(

I've wasted nearly TWENTY CD-R's (yes I want it BADLY) trying to get this thing working right. I've tried burning self booting and non self booting versions. I've tried burning it with selfboot buddy (which burns with cdrecord.exe) cdrwin, and nero. I've followed every walkthru, faq, and readme I could get my hands on. I've tried burning the lemec patched version and the regular version. The lemec version I cannot get to work at all, nothing nada... the regular version I can get to work, sorta. I know a few other people here have had this problem.

The emu will start, it will go to a blue screen where it looks like there are some options, and then a red > , but no menu to choose roms from. If I push buttons on the controller some of the #'s at the top will change (the numbers next to the sound, skip, and one other option I forget what it says) so it is responding, just no menu.

I'm up til 5am this morning trying to get this to work and wasting cd-r's... please can anyone help me out? What is the defininative solution to this specific problem? Please the more detailed the better. There was some good tips given on this thread:


but some things were not mentioned, what about some of the other options under Nero? Like... do i burn as Track at Once or Disc at Once? Do I make it multisession? Do I finalize the disk? I'm burning another one right now, following the steps listed on that other thread and just kinda improvising the rest, $50 says it doesn't work :(

Are there any... ANY other little details or quirks to getting this thing to work?? Also, does it matter that I'm using DC Hakker to boot up? I can't get any of the Nero images of Utopia I've found online to burn right... I keep getting errors saying "audio file cannot be created there" or something... DC hakker should work fine though right?

bast525 Oct 13, 2003 07:37 AM

Nope... I followed exactly what was said in that other thread and it didn't work... I get the same blue screen... another darn coaster. Does it matter at all that my dreamcast has a mod chip in it?

For what it's worth, I was able to burn the SMS emu for dreamcast and it works great...

I've also tried downloading segagen from different sources to be sure I had a working one... always the same result.

bast525 Oct 13, 2003 06:54 PM

:( I see a lot of people read the thread but no replies :( someone must have figured out by now what causes this very strange problem? Can someone please help me out?

SophmoreBHS Oct 13, 2003 07:51 PM

Yes, I see that you were having the same problem that I was having, It might matter what boot disk you are using and that one that you are using i have never herd of and it could only be used for demos, so if you can find a working version of the utopia boot disk, need to burn the utopia? use Alcohol 120% then try the sega gens disk, if that does not work then tell me exactly how you are burning it step by step.... good luck....

SophmoreBHS Oct 13, 2003 07:53 PM

and another thing, what kind of a mod chip do you have and what are its compatibalities??? you shouldn't have to even use a boot disk, soo maybe you are burning it wrong. If you are online and need instant help then IM me at JuniorBHS1 on the aim messenger maybe i can help you from there....!!!

bast525 Oct 13, 2003 09:29 PM

DC Hakker is a pretty common boot disk nowadays from what I've read. At Utopia has kind of fallen out of favor and dchakker and another one like it have replaced Utopia as the boot disc programs of choice. They all are basically supposed to do the same thing, however I guess DC Hakker can support multiple programs/emu's on the same disc. When I made a selfbooting segagen disc (using Selfboot Buddy) I get the exact same results that I get if I use the DCHakker boot disc... the emu starts and responds to button inputs, but does not list my roms. So I dont think the boot disc is the issue. Also, I can use the DC Hakker boot disc to load up my SMS emulator no problem, and I burned the SMS emulator in the exact same way. I bought the mod chip so long ago I dont really know much detail about it, I bought it with the sole purpose of playing US games on my japanese dreamcast. Since then I've bought a US dreamcast and put that same modchip into it to play the jap games I already had.

My most recent attempts to burn the emu have been with Nero. I unzip the segagen.rar into a new folder (C:\Segagen). This creates about ten files and a subdirectory (roms) which also has like five or six more files in there. Then I put all my roms into the roms folder, in .bin format, which it is specifically supposed to use. Then I start a new disc in Nero, ISO format, layer 2 mode 1, with Joliet checked. I burn it as Disc at Once, no multisession. Which is the most common recommended way to do it... *shrug* so what am I missing??

All times are GMT -5. The time now is 09:59 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1996-2009 All rights reserved