CDROM-Guide forums

CDROM-Guide forums (http://www.cdrom-guide.com/forums/index.php)
-   Data Protection/Compression (http://www.cdrom-guide.com/forums/forumdisplay.php?f=16)
-   -   Recover data from Hard Drive not initialized (http://www.cdrom-guide.com/forums/showthread.php?t=284953)

dominic_in4 Feb 08, 2007 11:57 PM

Recover data from Hard Drive not initialized
 
Hi all!

I've done some search on the net but didn't find the solution for this problem.
I have 2 Maxtor HDD's 30 GB each, in raid0. And now I added a 120 GB HDD alone so out of the raids. But when I configured the raid setup, i accidentally said yes to 'Do you want to erase old data for the new array' or something like that. I was stupid, I know. I thought it's just the usual confirmation thing.
And now I'm here with a 60 GB not initialized, unallocated drive.
I thought its best not to do anything until I'm really sure about what I do.
The problem is that there were some very important files and digital photos on that drive...

Please, can you think of any possible free solutions to this? No matter how hard it is, or long it will take, I would even sit here for the whole night if I had to.

Thank you very much for any advice on what to do.

jeremy_in2 Feb 09, 2007 10:54 PM

Re:Recover data from Hard Drive not initialized
 
This is the same blunder I did and you knows what… I almost lost my data. I was so tensed caz all data was lost (I thought ) But My friend suggested me a lab something called Salvage Recovery Lab or something similar to that. When I contacted I got my problem was solved. They solved the bug and got my 90% of the data back. I don’t know how but they managed to got it back. I was extremely happy that I got my maximum data. If you want you can call at 1 203-973-0242 get your problem solved.
All the best.

Simplify Feb 20, 2007 03:18 AM

You can also look Stellar Information for data recovery service. Their product are marvelous(used once) and hope they would be providing outstanding service. To have more information about them can visit: ***********.stellarinfo.com/data_recovery_services.htm
Or you call on the support to discuss your matter to them: ********stellarinfo.com/support/

Hope they will solve your problem.

Best of Luck.

sillence Mar 15, 2007 09:03 PM

Hello,

You might wish to try Active@ Undelete tool. It is really powerful and I believe will help you. It can also boot itself from disk if needed
***********.active-undelete.com/

Juzeppe Apr 26, 2007 04:34 AM

If you still has that problem you can try ARAX Disk Doctor to recover
***********.disk-doctor.com/


All times are GMT -5. The time now is 02:29 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © 1996-2009 CDROM-Guide.com. All rights reserved