View Single Post
  #8  
Old Feb 07, 2002, 06:04 AM
EARLTHEPEARL EARLTHEPEARL is offline
Veteran
 
Join Date: Dec 2000
Location: CRESTVIEW FL USA
Posts: 1,573
Default OLD SPACEMONKEY THREAD

Kila_m
Member posted 10-09-2001 06:20 PM
--------------------------------------------------------------------------------

quote:
--------------------------------------------------------------------------------
Originally posted by spacemonkey15:
earlthepearl,
I have send the bloody drive back !

i am getting the new "plextor 241040" instead

hopefully i wont have the same problems this time.

It wasnt worth reinstalling my OS as my pc wasnt even getting into or past the bios !

If my pc was booting but the drive not working then i would have formatted and reinstalled 98se. As my pc did nothing what so ever with the drive connected i decided enough was enough and just sent it back.

I eventually got a mail from "MSI" and they said.....

QUOTE

Good Day!

It might be an incompatible issue with the CDRW drive.

Thank you

UNQUOTE

So "microstar international" are as helpfull as ever !

I knew there was a problem !, i was hoping they could supply a solution. ******s

Spacemonkey


[This message has been edited by spacemonkey15 (edited 10-09-2001).]


--------------------------------------------------------------------------------


Hey space monkey maybe you could try:

Specifically lower it to PIO4 or PIO3 see
if it works.

Also It could well be your power supply..too much load??


------------------
***********.dvdwriters.co.uk



yoshter1
Member posted 10-09-2001 08:59 PM
--------------------------------------------------------------------------------
It's an IDE prolem with the Lite-On. I know yo sent it back but on my Dell, different drives only work when there in certain IDE "patterns".
Oh, and you could have tried to switch PIO modes or have your BIOS not try to "boot" from the CD drives.



EARLTHEPEARL
Member posted 10-10-2001 08:24 AM
--------------------------------------------------------------------------------
He sent it back, which is what I would have done. Let us know how your Rolls Royce Plexi works. I'm sure you will be happy!
------------------
etp



Borgy
--------------------------------------------------------------------------------
watch the plextor not work aswell!
Now that would be funny all u with Plextor drives trying 2 say the liteons are crap!!lol




spacemonkey15
--------------------------------------------------------------------------------
kila_m
i tried EVERY bios setting for the IDE.

i even removed my HD and just tried to get the pc to power on with the drive connected.

NOTHING happeded what so ever, no HD spin up, no bios, no post, nothing. just a black screen.

why would it have been a power supply problem ?

i used to have 1 x samsung DVDrw combi & 52x standard cdrom drive connected to IDE2 as master and slave.

i removed BOTH of these to try and get the "lite-on" to work !

the "lite-on" sucked up as much power as my samsung combi drive.

--------------------------------
yoshter1,

after removing my HD and trying to boot my pc with a startup disk with CD support and this failing.

i then disabled my IDE2 and tried to boot my pc again with the "lite-on" connected.

my pc still did not boot.

----------------------------------

i do not doubt that the "lite-on 24102b" is a good drive, i read everything i could find about the drive before buying it. that is why i choose the drive in the first place.

however, as I couldnt get my pc to work with the drive connected i deceided to return it and get the "plextor 241040" instead.

both drives have been given good write ups by various mags and sites.

i cannot understand why my pc wouldnt work with the drive and i never solved the problem either.

I just hope the "plextor" works first time because if it doesnt im going to smash my pc with a big feckin hammer



i will post back in this topic when i get the plex and let you know if all is well or not !




jase
Member posted 10-10-2001 05:18 PM
--------------------------------------------------------------------------------
>I just hope the "plextor" works first time because if it doesnt im going to smash my pc with a big feckin hammer


Sorry, couldn't resist



spacemonkey15
Member posted 10-23-2001 05:56 PM
--------------------------------------------------------------------------------
Hi all,
heres the feckin update to my liteon 24102b drive problems...........

After waiting bloody ages for "gb.buy" to refund my money for the returned liteon drive, i ordered the "plextor 2410TA" from somewhere else.

It arrived today

Now guess what ?

yep !

same feckin problem !

I have just spent 4 hours going though the whole fault finding process trying to get the plextor to work.

connect to ide2 as master(jumper as master), nothing else on ide2 !

power on pc...... no beep, no bios, no post, no nothing...just the same black screen

im off to get a big feckin axe in about 10 mins and my pc is getting a seeing too !

What is so different about these E-IDE 24x drives that certain mobos dont like ?

spacemonkey

very very very pissed off !





EARLTHEPEARL
Member posted 10-23-2001 06:26 PM
--------------------------------------------------------------------------------
THIS is not good spacemonkey!!!!!!!!!!!!!
Can you flash your MOBO bios with an update?

------------------
etp



EARLTHEPEARL
Member posted 10-23-2001 06:27 PM
--------------------------------------------------------------------------------
Might try winme or xp
------------------
etp



jase
Member posted 10-23-2001 10:04 PM
--------------------------------------------------------------------------------
OK, I had a problem with a LiteOn DVD-ROM drive in that it would crash Windows 98 when I tried to access it if I had 2 burners (a LiteOn and an Artec) in my system. It turmed out in the end to be a problem with the PSU.
My advice would be to try to obtain a replacement 300W PSU from somewhere (borrow one or something). These drives use quite a lot of power on the 12v line and that might be preventing something from firing up. Worth a go anyway.

To all you blind LiteOn hating Plexiphiles, may this be [b]yet another[/i] reason why you should not jump to feckin conclusions!!!!!!



VEFF
Member posted 10-23-2001 11:27 PM
--------------------------------------------------------------------------------

quote:
--------------------------------------------------------------------------------
Originally posted by jase:

To all you blind LiteOn hating Plexiphiles, may this be [b]yet another[/i] reason why you should not jump to feckin conclusions!!!!!!
--------------------------------------------------------------------------------

The same thing happened to another guy here
who bought a 24X QPS (rebadged Sanyo) (I have one and love it), which he returned for a Sony because he couldn't get DMA on in XP or 2000 and thought it was the burner. The Sony didn't make a difference, because the problem ended up having absolutely nothing to do with the burner.
He couldn't have necessarily known that before trying the second burner. But ther is, as you said, a lesson to be learned here: Don't jump to conclusions, without having evidence that your burner is truly at fault.

Another newbie was told to add more memory etc. for some problems with his burner, which ended up not being resolved after buying the new memory. The advice, from a very techincally bright veteran, was good advice given the symptoms.
But it goes to show you, that PCs and OSs can have so many problems that are hard to diagnose, due to the multitide of things that can go wrong:
- Bad driver(s)
- Bad software installation
- Corrupt registry
- DLL conflicts
- Hardware conflicts
- Faulty (simply broken) hardware
- Bad registry or .ini file settings.
and the list goes on.

If a PC has some incorrect settings in the BIOS, a buggy BIOS version, other problematic component or some hardware conflicts, then many people will get pi**ed off at their burner, when it in fact has nothing to do with the burner.

We all have to learn to be more patient.
Trying the burner in a friend's or one's office computer may help to narrow down the problem.

Just my two cents worth.




spacemonkey15
Member posted 10-24-2001 07:14 AM
--------------------------------------------------------------------------------

quote:
--------------------------------------------------------------------------------
Originally posted by EARLTHEPEARL:
THIS is not good spacemonkey!!!!!!!!!!!!!
Can you flash your MOBO bios with an update?



--------------------------------------------------------------------------------


unfortunately i have the last available bios already

i cannot see the point in installing another OS as i cannot even get the pc to power up with the drive connected.

Jase,

the case and mobo are miniATX so i am limited to getting a miniATX power supply.
i have looked but cannot find any more powerful than 145w.

----------------------------------------

MY MOBO DETAILS:- ***********.msi.com.tw/products/mainboard/mainboard.php?model=MS-6178


MY CURRENT POWER SUPPLY:- ***********.delta.com.tw/products/powersupply/pdf/DPS145PB_111.pdf


DETAILS OF THE CDRW:- ***********.plextor.be/English/products/pxw241040A.html

I have no knowledge of power supplys etc so i would be grateful if someone could have a look and see if they think it is a power problem.

spacemonkey



EARLTHEPEARL
Member posted 10-24-2001 07:18 AM
--------------------------------------------------------------------------------
Well, my liteon works fine. But it sure sounded like a bad burner. Power supply? Maybe! Who knows? But he had a burner and a cdrom on it before and it worked fine! He is just using the burner by itself. I have a 250 watt and have two burners and a cdrom with no problems!
Thats the deal=everthing works with his old equipment?????????????? So a Bios problem, OS problem, or faulty IDE slots(not likely).
Both drives will work in another machine. So Spacemonkey must decide if to take the upgrade plunge or slug it out. I had severe problems that were resolved with and clean HD and new OS. I thought I had a bad MOBO!!! But it was my HD. When I formatted it, It showed 10MB's of data that did not exist on my defrag menu. Data that may have caused the conflicts. Who knows???? But the problem was fixed and the MOBO would accept new hardware after that point in time(I also upgraded to win me at the same time as the format).
Good luke Spacemonkey//keep us posted//we are all learning from your experience!
------------------
etp



EARLTHEPEARL
Member posted 10-24-2001 07:25 AM
--------------------------------------------------------------------------------
Ok/I screwed up big time!!!!! 149 watts is too small/maybe/time for a new case/You should be able to get one at your lcl shop for 35-59$$$$ Get a mid tower with 300 or more watts//250 is ok, but why chance it.
400's are pretty common.
I think jase may have fixed your problem!


jase
Member posted 10-24-2001 07:50 AM
--------------------------------------------------------------------------------
Yeah 145 watts is chancing it big style!!! To be honest running such a small PSU with a P3 800 is a bit iffy in itself, I'd have thought that a 200W PSU would be the minimum. When I had trouble I was running a 200W PSU, putting a 300W one in cured the problem instantly!
There's no absolute guarantee that this'll work though, and buying a new case is a bit of a faff if it isn't the problem. If you can borrow a 300W ATX PSU. It doesn't matter that it won't fit in the case, just take the side off your Mini tower and set the big PSU on top of it or something!

BTW when you put the LiteOn/Plex 24x into the machine and switch on does the fan in the PSU start up, or is the machine completely dead?



jase
Member posted 10-24-2001 07:55 AM
--------------------------------------------------------------------------------
Also bear in mind that an el-cheapo PSU (which is probably in your case, most of them are!) don't provide as much power as they say they do, and cheaper ones are less efficient.
For example a high-quality 300W PSU will provide 250W in real life. A cheapy one will only provide on average 180W, and some really dodgy/defective ones might only give 120W!!! So a 145W PSU might conceivably be giving off less than 100W, which is so borderline it doesn't even bear thinking about. That said, it is a Delta, and they are a recognised mid-range brand so you may be OK.

Definitely look into the power supply though!



spacemonkey15
Member posted 10-24-2001 12:46 PM
--------------------------------------------------------------------------------
cheers for the info
i will take my pc into work and try powering it from the power supply in my work pc.

i dont know anything about the power side of things but i cannot understand why my pc works with a "voodoo 5" pci (needs power), "samsung 304b combi", "standard cdrom", "26gb HD", "floppy", but when i connect ONLY the plextor (with NOTHING ELSE, just plex+mobo). It will not boot.

when i look inside the case with the "voodoo" & "plex" & "HD" connected ALL of the fans spin. "PSU", "voodoo", "cpu fan".
The plex drive lite stays on, as does the HD light (but dull) and nothing else happens.

on another note,

i was looking in the 2002 CPC catalogue in work this afternoon. I was looking for "controller cards" and found the following "PCI IDE ULTRA DMA33". This add in card is for upgrading pcs that wont work with ULTRA DMA33 drives. If you have access to the CPC catalogue the part number is CS02994.

If it wasnt a power problem could this PCI to EIDE controller card help ?
(just thinking that it could be a incompatible bios problem).

thanks yet again guys

spacemonkey


ps/ if i need to upgrade and get a new case/psu/mobo etc anyone got any recommendations ? (ATX not miniATX)

needs to be socket 370 cos i cannot be arsed to buy a new processor as well



EARLTHEPEARL
Member posted 10-24-2001 01:04 PM
--------------------------------------------------------------------------------
ATX mini mid/or mid CASE WILL BE WHAT YOU NEED//
If you get an ide card, get a 100ide. They are backwards compatable. Buy local if you can. Shipping can be a big cost for a case.. Check newegg.com and buycomp.com. Also tiger direct!
PS//Your drives work on your MOBO=you don't need an IDE card unless your IDE slots are bad. remember your old stuff works!!!