View Single Post
  #25  
Old Nov 21, 2002, 01:57 AM
donhay donhay is offline
Member
 
Join Date: Feb 2001
Location: UK
Posts: 149
Default

Guys,

Can you tell me the version of Avisynth you have please?

I did a Google search for mpeg2dec3.dll (and only got 3 hits). Seems mpeg2dec3.dll will only work with avisynth 2.5, correct?

I am running 2.0.6 which doesn't work with mpeg2dec3.dll. If I write a script with avisynth 2.5 and mpeg2dec3.dll, it crashes WMP because it can't find a codec.
If I try that file in CCE, it complains that a YU12 codec isn't loaded.

I guess this is a problem with my mpe2dec3.dll file? Anyone point me in the right direction to download it??