View Single Post
  #4  
Old Jan 24, 2003, 09:26 AM
scarecrowdr scarecrowdr is offline
Member
 
Join Date: Mar 2001
Location: Swansea,Wales,UK
Posts: 155
Default

Make sure you Click Music CD NOT Data CD....If you want to Play MP3s then click Data....But for Music for Hi-Fi click Music CDs. Enable DMA and make sure ASPI Layers are Installed...Close down other programs before Burning.