View Single Post
  #4  
Old Nov 22, 2004, 01:34 AM
BeefyBen BeefyBen is offline
Newbie
 
Join Date: Nov 2004
Posts: 1
Default

Thanks guys! Had the same issue, found your posts via Google, worked like a charm. I registered on this forum for the sole purpose of thanking you. You've made this world a better place.

If anyone else is trying this, you can find Internet Connection Sharing by doing:

Start button -> Settings -> Network Connections
Right-click the appropriate connection (likely your Wireless one, duh)
Click the "Advanced Tab", and check that first box.

Reboot laptop & Xbox, make sure they're connected with a CROSSOVER ethernet cable (not the regular kind), and you should be good to go. This really rocks - you just transformed your laptop into a $110 peripheral for your Xbox.