View Single Post
  #1  
Old Jun 18, 2009, 01:49 PM
mistajeff mistajeff is offline
Newbie
 
Join Date: Jun 2009
Posts: 1
Default Only 1 Game Works

Hey everyone-
I've been dealing with this problem for the past month and I haven't been able to find a solution ANYWHERE, so I figured I'd better start asking people myself.
I decided to pick up the ol' Dreamcast again and make some backups since my games are pretty old and we all know how easily DC games scratch.
Here's the issue. My burner doesn't seem to work for cdi's and diskjuggler. The "start" button just won't work in diskjuggler, and I know by burner doesn't work with it, so that's that. I'm fine with not using the self-booting cdi's, I have a Utopia boot disc and I don't mind having to use it.
So, since I can only seem to find DC backups in the .cdi format, I used a program called AnyToIso to convert the .cdi's to .iso. I didn't think it would actually work, but I tried it with RE: Code Veronica, and the first disc works like a dream with the Utopia boot disc.
Then came the problems: every other game. Literally, the ONLY backup that works is Code Veronica, disc 1. I used this method with a handful of other games and nothing seems to work, it comes up as an audio disc when I don't use the Utopia and nothing happens when I do use it. The program I used for the one working backup was ImgBurn, and my Dreamcast was made August, 2000 (with the circled 1, if that makes any difference). I've tried other stuff too, like CloneCD, I also tried burning an MDF of Shenmue 2 that I had (both as an MDF and converted to ISO). The CD-R I'm using are Sony 700mb. I'm really not sure what to try next, if anyone has any advice I will GREATLY appreciate it.