View Single Post
  #1  
Old Aug 03, 2012, 03:50 PM
daz daz is offline
Member
 
Join Date: May 2000
Location: scotland
Posts: 83
Default Lost data on hard drive - unusual

Windows 7
3gb memory
2tb Samsung HD204UI hard drive
Radeon HD 5770 gfx
Asus p5ne sli motherboard

Hi all
I have managed to lose data on my 2tb internal hard drive.
I have had virus-like problems - avg not updating, windows update not working, no system restore and other problems.

Then the pc would boot up but the monitor was completely blank no POST - "no signal" on the monitor but I could hear that windows had started.

I eventually took the hard drive out and plugged it into my laptop via usb where I backed up my photos no probs. I ran a virus scan with avg, malwarebytes, superantispyware and spybot s&d all fairly clean.

I swapped my gfx card into my sons machine and it runs fine. I swapped his into mine and the pc booted ok although I had probs uninstalling the radeon drivers and couldn't install the necessary nvidia ones.

Since my laptop was being used and I had an old vista hard drive I thought I would boot into it and have a look at the hard drive.
Vista could only 'see' the hard drive in disk management, and said it wasn't initialised, I initialised it (stupidly in hind sight) and now my drive shows up as 1863.02GB unallocated.
I had it split into 4 partitions and obviously cant see any of them now.

A friend gave me Stellar Phoenix NTFS Data Recovery and it runs for 24 hours plus and then seems to freeze after finding 3 partitions.
I'm not even sure which part of the program to run since I'm not too sure about what I have actually done to lose the data. I have run 'Search Lost Volume' 3 times until it freezes which could be because I try to use the pc...

I thought perhaps I had lost the Master Boot Record and tried Bootsect which is on the windows 7 disc but it didnt work.

Any help of recovering the data - which I didn't actually delete, I don't want to recover deleted data, would be great.

Cheers
Reply With Quote