View Single Post
  #2  
Old Mar 12, 2009, 10:23 PM
chandler68 chandler68 is offline
Veteran
 
Join Date: Dec 2000
Location: england
Posts: 977
Default

You need to check that the drives if on the same IDE port and data coble are set as Master and Slave.

If both drives are set as Master Or Slave they will conflict with one another.

The drive connected to the LAST plug on the IDE data cable should be set as Master, the drive connected to the middle plug on the data cable should be set as Slave.

This is done by a set of jumpers on the back of the drive, close to where the data cable is plugged in.

You should see a set of jumpers marked as MA (Master, SL (Slave, CS (Cable Select).

Set the drive that is connected to the last plug to MA (Master), and the second drive connected to the centre plug to SL (Slave).

Leave the setting on AUTO in the BIOS.

colin.