View Single Post
  #3  
Old Feb 09, 2002, 07:11 PM
Lazza Lazza is offline
suspended
 
Join Date: Nov 2001
Posts: 4,789
Thumbs up

Colin is spot-on m8, but if you are not using OEM software you best visit the Roxio and NTI sites for the latest update. Your EZCD V5 should be running at "V5.02d" and the fab NTI CD maker Pro should be "V5.1.3".


Hope this sorts it for you.