Thread: Mac OS
View Single Post
  #4  
Old Sep 14, 2009, 06:14 AM
loretha loretha is offline
Newbie
 
Join Date: Sep 2009
Posts: 1
Default

Do the current retail versions of Starcraft still contain the Mac os Classic installer? I have Mac os x 10.2.8 and the Mac os X version of Starcraft requires 10.3.9. My only choice is to run the classic version.