View Single Post
Old Jul 03, 2005, 09:20 PM
uphonix uphonix is offline
Join Date: Jul 2005
Posts: 8
Angry Shenmue 2, Disc Juggler & Utopia boot disk...

THis is actually a long story... BUT to some it up, I have wasted countless CD-Rs and am now going to open up a reflective coaster stand inside of the mall nearest you. I've searched previous threads and replies and have tried everything recommended. NOTHING WORKS! I'm pretty sure it ain't DiscJuggler (v3.5) cuz I've burnt several other Selfbooting Games all ready. So the problem may be the Utopia 1.2 Bootdisk right? I inserted one of my original Selfbooting games after the raindeer showed up and it booted fine. ...Maybe that was because the cd already had the boot files on it... I DUNO... but what I do know is that I will not try this again with out some help. Believe me... I've tried [B]all[/B] the settings recommended in the previous threads. I've even used CDI2Nero (and I do have Nero v5.5.9.16)STILL TO NO AVAIL!


Last edited by uphonix; Jul 03, 2005 at 09:39 PM. Reason: adding info previously not included