CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Mac User
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Jan 07, 2002, 06:53 PM
pimpharder pimpharder is offline
Senior Member
 
Join Date: Mar 2001
Posts: 208
Default castle wolfenstein problems

sponsored links

 
i have the multiplayer test 2 and i cant get the game to run smoothly without putting the settings to the lowest possible.i have a g3 450 mhz imac with 192 mb of ram.with the game put on the fastest video settings it still doesnt run as smooth as quake 3 on normal video settings on my mac.anyone know whats wrong??do i need any upgrades?
  #2  
Old Jan 09, 2002, 10:25 PM
pimpharder pimpharder is offline
Senior Member
 
Join Date: Mar 2001
Posts: 208
Default

??
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Castle Wolfenstein Spacenut Video Game Backup - PS2 0 Sep 03, 2003 01:31 PM
Return to Castle Wolfenstein (backup)... sounds great! CousinFizz Video Game Backup - PS2 15 Jun 06, 2003 08:44 AM
Castle Wolfenstein Patch money69 Video Game Backup - Xbox 1 May 11, 2003 08:54 PM
Return To Castle Wolfenstein playing problem pwcracker2002 Legacy Game Backup 7 Apr 19, 2002 10:11 PM
Trouble with Castle Wolfenstein [; ; winME] shonuff12 Legacy Game Backup 2 Jan 20, 2002 10:32 AM


All times are GMT -5. The time now is 05:38 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved