CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > DVD
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Apr 21, 2003, 05:44 PM
raven6208 raven6208 is offline
Junior Member
 
Join Date: Apr 2000
Location: Quincy, MA, USA
Posts: 49
Angry "Jumpy" DVD-Rs ?!?

sponsored links

 
I've ripped DVDs to DVD-Rs using the prescribed method within this forum.

Everything seems to go well.

Here's what I'm using:

Pioneer A04 (burning at 1x speed)
Windows XP Pro
Nero v5.5.10.17b
Imation DVD-R media

What I've noticed is that at certain points during the movie ... the frame appears to 'freeze' for a few seconds and then either jump ahead (sometimes a few minutes ahead, sometimes more) or just freeze there with no response.

I know the files are good because the movie plays fine if I direct my DVD player program (WinDVD v4) to my HDD instead of my DVD Drive (Toshiba) for those files.

It's just when I burn them to DVD-R that I would get this problem. This problem is also intermittent - one DVD-R would work fine but the next one would not. What's got me confused is that I am using the SAME method to burn !

I've ripped enough DVDs (about 20) where I believe the problem is not the media.

Has anyone seem this problem ??? Is the problem my drive ???

Any help is appreciated.
  #2  
Old Apr 21, 2003, 06:08 PM
rd350ypvs rd350ypvs is offline
Veteran
 
Join Date: Apr 2001
Posts: 595
Default

The version of Nero that should be recommended is 5.5.10.20, although you probably won't get a lot of people recommending it. Most use dvddecrypter and RecordnowMAX, plus DVD2ONE or DVDshrink to transcode to the right size





andyw
  #3  
Old Apr 22, 2003, 02:16 AM
jesterrace777 jesterrace777 is offline
Veteran
 
Join Date: Dec 2002
Posts: 6,344
Default

Are you putting labels on your discs? Labels have been known to cause the problem you have listed.
  #4  
Old Apr 22, 2003, 05:48 AM
raven6208 raven6208 is offline
Junior Member
 
Join Date: Apr 2000
Location: Quincy, MA, USA
Posts: 49
Default

I am not using labels.

Does it sound like a drive problem ???

I've even tried using DVDXCopy - but only once so far. The software seems to work but again I get jumpy frames towards the end of the first DVD. Other than that - it works.

Any other suggestions ???
  #5  
Old Apr 22, 2003, 06:12 AM
PhilEnfield PhilEnfield is offline
Veteran
 
Join Date: Oct 2002
Location: UK
Posts: 1,925
Default

What media are you using ?

I used to have this problem with cheaper media. Since switching to Riteks (2-300 disks back), I have never had this problem.

Try another media, before changing any software/hardware as this is easy to eliminate.
  #6  
Old Apr 22, 2003, 12:02 PM
BackupStationUK BackupStationUK is offline
Member
 
Join Date: Oct 2000
Location: UK
Posts: 194
Default

I have had this problem - but it seemed that my player was too hot... I had my Cable box sat on top of it - and this caused the machine to get very hot - and that is when it began to skip. This may be the cause for you as well. Since I moved the player on it's own - this issue has been resolved.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
i really need some help here plz jimmy mumu Consumer's Opinion 4 Mar 09, 2004 05:14 PM
DVD-R works on Computer but NOT in standard DVD player SkizZoid DVD 8 Apr 20, 2003 12:35 PM
DVD-R works on Computer but NOT in standard DVD player SkizZoid DVD 8 Apr 16, 2003 03:23 PM
DVD backups on a Mac? scoobydooby2002 Mac User 5 Jan 10, 2002 02:01 PM


All times are GMT -5. The time now is 05:59 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved