CDROM-Guide forums

Go Back   CDROM-Guide forums > Operating System Forums > Windows 2000
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Apr 22, 2003, 02:15 PM
aznkidlee aznkidlee is offline
Veteran
 
Join Date: Apr 2001
Location: MA
Posts: 598
Default Liteon 52x24x52 problem [; ; win2KPro]

sponsored links

 
I was using CloneCD today to burn a cd and for some reason my burner doesn't burn or read faster than 12x. First I did copy on the fly and I set the speed to 16x. It didn't burn any faster than 12x. Then I did read to image file and I set the read speed to max. It also didn't burn any faster than 12x. This burner was working fine be4 but I just formated my HD recently. Could that be the cause of the problem? I hope not cuz this burner is not that old. Any suggestions?
  #2  
Old Apr 22, 2003, 02:53 PM
duffy90210 duffy90210 is offline
Veteran
 
Join Date: Jul 2000
Posts: 5,704
Default

Sound very much like the IDE's DMA are not enabled for the writer, check under the Primary and Secondary controllers.

HTH
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Some Newbie Problem. Pls Help [; ; win2KPro] lie8 CD-R & CD-RW 1 Oct 15, 2003 10:01 PM
liteon ltd 163 problem cocker92 DVD 5 Jun 12, 2002 03:39 PM
Problem with liteon 40x burner leerph CD-R & CD-RW 2 Apr 06, 2002 11:56 AM
Problem with LiteOn, HELP! maildodge CD-R & CD-RW 12 Jan 20, 2002 09:13 AM
Yamaha 2100E and Windows 2000 = Problem [; ; win2KPro] casper2000 CD-R & CD-RW 3 Jan 17, 2002 09:23 PM


All times are GMT -5. The time now is 04:03 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved