CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old Nov 22, 2003, 05:52 AM
duffy90210 duffy90210 is offline
Veteran
 
Join Date: Jul 2000
Posts: 5,704
Default Lost internet connection on Win98SE

sponsored links

 
This one had me going in circles for a day, one of our clients PC (Win98SE) had slow internet access, after a scan, found a number of worms/trojans, removed by The Cleaner 4.0 as AVG and Norton both failed to clean it, I werent onsite at the time, so I have no record of whats been removed.

Soon after this, all webpages will jump to www.webflashsearch.com, but it cant connect, I suspected a HiJack, so I ran the HiJack tools, it removed the offensive hijack link, everything now seem to be back to normal, except still no access to internet (connection through a office router).

Windows when boot, can see the router and assigned an valid IP within the router IP range, but cant ping, no firewall installed, all AV removed still no luck.

I next removed all the network settings and drivers, as well as all optionss within Communications, restarted, put them all back, still no internet access, and IP still valid.

I next tried different brand of NIC, still no internet access, removed WinSock from registry after removing network card and TCP/IP again, reinstall network settings but still no access.

Anyone can shred some light on this one ?

Thanks
Reply With Quote
  #2  
Old Nov 22, 2003, 08:15 AM
duffy90210 duffy90210 is offline
Veteran
 
Join Date: Jul 2000
Posts: 5,704
Default

Solved it.
Had ZA on PC before, its removed then NIS went on before the trojan kicked in, but somehow the ZA settings kicked into effect after the trojan were removed, by installing ZA again it picked up the old settings and then removed ZA again solved the connection problem.
Just cant work out the logic behind it all even though the problem is now gone.
Reply With Quote
  #3  
Old Nov 22, 2003, 11:49 AM
Badidoh Badidoh is offline
Veteran
 
Join Date: Aug 2001
Location: USA-STKN
Posts: 1,306
Default

this happened to my friend also, his internet wont connect or anything and everything is just blah blah gone
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cable Internet Connection is slow - PC related [; ; win98SE] Latin Stylz Windows 98 4 Oct 09, 2003 08:17 AM
Internet Connection Sharing - ADSL & Win XP/Linux JLGMAX Open to All Computer Related Topics 9 Aug 01, 2003 04:19 PM
<Home Network - Internet Connection Sharing - IP problem> 101 Computer Networking & Security 9 Jul 09, 2003 06:10 PM
Why is my work computer internet connection faster than my home cable? bnbhoha Open to All Computer Related Topics 4 Apr 09, 2003 04:24 AM
i'll pay someone to help me successfully share my adsl connection!!!! philmeehan Computer Networking & Security 34 Nov 19, 2002 06:56 PM


All times are GMT -5. The time now is 06:44 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved