CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Video Game Backup - Xbox > Xbox Modchip Help & Installation
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old Oct 08, 2004, 02:35 PM
iceman2k_98 iceman2k_98 is offline
Newbie
 
Join Date: Oct 2004
Posts: 1
Question Aladdin Advance help...

sponsored links

 
Ok, I have searched through many threads, sleepless hours of research and I have not found a solution to my problem. So I thought it would be ok to ask for some help.

Here's what I have done so far:

I have gone to xbox-scene.com to find out I have a version 1.0 Xbox.

I installed my Aladdin Advance chip.
I soldered as per this diagram from the Aladdin-chip.com site: ***********.project-design.com/aladdin/download/Aladdin1.0-1.2.jpg

Also, I have burnt SlaYers_EvoX_Auto-Installer_v2.5_FINAL.exe dashboard (I burnt the ISO properly of course) onto a CDRW.

After doing all this I plugged in my xbox with the cd in the drive and turned it on.

The xbox booted as per usual. Nothing different. It is as if the chip isn't even inside. I also held the power button for 2 seconds...2 minutes... almost an hour...still nothing.. j/k

Can any of you xbox modding gurus help?

Thanks in advance
Reply With Quote
  #2  
Old Oct 17, 2004, 04:30 AM
twister1 twister1 is offline
Newbie
 
Join Date: Oct 2004
Posts: 4
Default

it's a bit hard to say. but when the chip is on the power light turns to yellow (hold down power button for 2 sec) if it's not yellow then i would say either your L1/BT wire are in the wrong place or around the wrong way. L1 changes the colour of the light and BT senses how long you have pressed the power button for. or the DO point isn't correct.
Reply With Quote
  #3  
Old Oct 25, 2004, 11:32 AM
padawan padawan is offline
Veteran
 
Join Date: Nov 2000
Posts: 1,503
Default

Yep and also check ur LPC points...
Reply With Quote
  #4  
Old Dec 21, 2004, 04:42 PM
logken logken is offline
Newbie
 
Join Date: Dec 2004
Posts: 2
Default

The fact that the original BIOS boots would suggest that maybe the D0 line isn't making connection. Otherwiise it would boot from the Aladdin. Also on left-field is the integrity of the soldering done on the header pins.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aladdin Advance Plus install question biglen Xbox Modchip Help & Installation 4 Aug 29, 2004 05:07 PM
Cheapest place to buy aladdin advance v64 chip?? shalashaska Xbox Modchip Help & Installation 6 Apr 14, 2004 10:08 PM
problem with aladdin advance chipman Video Game Backup - Xbox 1 Mar 05, 2004 03:43 PM
Aladdin Advance V32? onephatburner Video Game Backup - Xbox 1 Feb 24, 2004 05:23 AM
Quick question for Aladdin Advance chip! onephatburner Video Game Backup - Xbox 1 Feb 23, 2004 03:51 AM


All times are GMT -5. The time now is 08:09 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved