CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Video Game Backup - PS2 > PS2 Modchip Help & Installation
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old Feb 21, 2005, 10:14 PM
Riku2005 Riku2005 is offline
Newbie
 
Join Date: Feb 2005
Posts: 2
Post V10 MatrixInfinity freeze on browser screen

sponsored links

 
hey guys, my friend is installing my ps2 for me right now and basically he soldered all the points.. but when he starts up the ps2 the ps2 freezes at broswer screen, theres green light and blue light, it ejects fine, but no light on the controller. Also, he used alternate solder point for A but didn't use alternate points for B, G, H, I.

Thanks for helping guys
Reply With Quote
  #2  
Old Feb 24, 2005, 04:59 PM
ghost2_fitter ghost2_fitter is offline
Senior Member
 
Join Date: Jan 2005
Location: Midlands U.K
Posts: 302
Default

sounds like you've got a solder bridge. re-check your install using a multi meter and recheck your solder points. If you can't find anything remove the chip and check that the console works properly without it.
Before you do any of that check the controller port ribbon is attatched to the mobo properly as it only has to be out a fraction to cause problems.











www.ghost2fitter.co.uk
For all your U.k pre mod and fitting needs.
We now have silver and crystal blue slimline pstwo's in stock!
contact us at
[email]sales@ghost2fitter.co.uk[/email]

ebay I.D ghost2_fitter
Reply With Quote
  #3  
Old Feb 24, 2005, 08:23 PM
Riku2005 Riku2005 is offline
Newbie
 
Join Date: Feb 2005
Posts: 2
Default

i checked the ribbon controller port and it was fine.. so i decided to take out the mod chip.. and after i tried turning on the ps2 and it worked fine without the modchip but the weird thing was, the day after.. i turned my ps2 on again.. and there was no screen, not sound, no nothing.. only a green light and this is after taking out the mod chip. So i'm have no idea whats wrong with my ps2 now..

btw.. will a little electrostatic shock ruin the whole mobo? or is the mobo static protected?

thanks again
Reply With Quote
  #4  
Old Feb 26, 2005, 06:54 PM
AceVentura AceVentura is offline
Member
 
Join Date: Aug 2000
Location: Aspen, CO, USA
Posts: 194
Default

IF you static shocked any of the ps2, there could be a problem for sure. Thats not good for electronics. I would look again at bridge connections as was mentioned above. Good Luck,
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ps2 loads games fine etc but always goes to browser selection screen first X-SPERT-X Video Game Backup - PS2 6 Oct 30, 2004 12:17 PM
v10 m2 install-black screen, HELP! Spudgun PS2 Modchip Help & Installation 10 Jan 24, 2004 11:02 AM
second browser screen opens as small bar? [Gateway; ; win98SE] leday Windows 98 4 Jan 06, 2004 08:22 AM
manual for def jam xxxicethixxx Video Game Backup - PS2 3 Apr 15, 2003 04:46 AM
help me! my ps2 go to browser screen first and then to ps2 logo screen! Kenji Video Game Backup - PS2 9 Jun 11, 2002 02:33 PM


All times are GMT -5. The time now is 11:39 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved