CDROM-Guide forums

Go Back   CDROM-Guide forums > Operating System Forums > Windows ME
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Apr 27, 2003, 02:25 PM
eddy 2 eddy 2 is offline
Newbie
 
Join Date: Nov 2002
Posts: 1
Question me explorer grey lh pain [; ; winME]

sponsored links

 
when i open windows explorer on ME the lh pain is grey showing no trees . Any one any ideas please.(replies put a simlpe terms)
  #2  
Old Aug 05, 2005, 02:50 AM
Insomniac Insomniac is offline
Veteran
 
Join Date: Jul 2000
Location: Sydney, Australia. Where else would you want to live?
Posts: 5,746
Default

XP may suck, but your mother puts it to shame.

I realise you are only 10 and have just turned on a computer for the first time, but that still doesn't detract from the fact that you are an idiot.


Eddy, it sounds like you have a corrupt registry entry that's causing it to not display "tree view".

ME is flaky at the best of times. The easiest way is to simply install ME over itself.

You won't lose any data as you are not formatting.

ME comes with basic Registry tools, but the above method is easier and more thorough in my opinion.

[url=********support.microsoft.com/kb/183887/EN-US/][b]HERE[/b] are the required steps if you choose this method.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I Am Having MAJOR Problems With Internet Explorer! Need Help! [Dell; ; winXP] ThreeD Windows XP 8 Dec 20, 2009 02:49 PM
explorer [; ; winME] notnormal Windows ME 1 May 28, 2004 07:01 PM
Problems accessing certain sites with Internet Explorer Version 6 [; ; winME] Eclipse1178 Windows ME 6 Nov 28, 2002 12:07 AM
problems with Internet Explorer 6 [HP; ; winME] Eclipse1178 Windows ME 0 Aug 25, 2002 10:34 AM
problems with Internet Explorer version 6 [HP; ; winME] Eclipse1178 Windows ME 1 Jul 22, 2002 08:27 PM


All times are GMT -5. The time now is 07:51 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved