CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics > Computer Networking & Security
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Aug 29, 2005, 11:24 AM
buscuitboy buscuitboy is offline
Senior Member
 
Join Date: Apr 2001
Location: Charleston, SC USA
Posts: 325
Question networking issue

sponsored links

 
I currently have three computers networked together in an office environment. We are running a specialized program (scheduling, billing, etc.)on one of them that is essentially the "[B]server[/B]". The other two also have the same software installed, but access data from this main computer and are basically "[B]workstations[/B]". Recently, the workstations have been DIRT slow accessing data on the server computer. I talked to the company's tech support and determined that it isn't the software on the workstations that is the problem, but rathr something is wrong regarding data flowing along the network itself. The router we are using is a NETGEAR WGR614. Internet access, file and printer sharing is fine on the workstations (and server PC). Also, certain ports have been opened up on the workstation as instructed by the company's tech department. Windows firewall has been turned off as well. Is there anyway of determining what the problem is and how to correct it?
  #2  
Old Sep 10, 2005, 07:00 PM
michaelcomputer michaelcomputer is offline
Member
 
Join Date: Sep 2005
Location: Manchester
Posts: 78
Default

Workstation running slow? Any particular time of the day? You don't have any backup jobs running or database upgrades or Anti Virus Updates running at the time?
  #3  
Old Sep 10, 2005, 10:52 PM
buscuitboy buscuitboy is offline
Senior Member
 
Join Date: Apr 2001
Location: Charleston, SC USA
Posts: 325
Default

Actually, I just figured out today what the problem apparently was. The workstations that are running slow has remote software that seemed to be messing things up. It had logmein.com software installed, but when I removed it, it now works fine. I'm gonna keep it off for a few days to make sure & then maybe try to reinstall it. I guess something got corrupted and messed the whole system up.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dj OnLy CoLlEcTiOn - FoR tRaDe / SaLe L@@K IN feckme2003 CD Graphics & Karaoke 9 Sep 14, 2005 12:04 PM
printer networking issue buscuitboy Computer Networking & Security 1 Sep 11, 2005 06:00 PM
Win2000 networking issue buscuitboy Computer Networking & Security 1 Jan 27, 2005 10:16 AM
A Must for All DJs..Mastermixes & DMCs DjRhythm CD Graphics & Karaoke 27 Oct 02, 2002 01:37 PM
has anyone got these bugsy_110 CD Graphics & Karaoke 4 Apr 27, 2002 10:35 AM


All times are GMT -5. The time now is 07:53 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved