CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Video Game Backup - Xbox > Xbox Modchip Help & Installation
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old Oct 05, 2004, 03:47 PM
garythebeaut garythebeaut is offline
Member
 
Join Date: Jul 2002
Location: Hertfordshire
Posts: 152
Question xecuter 2.6 installed, boot up problem!

sponsored links

 
Hi I have just installed an xecuter 2.6 in an Xbox v1.2/3 and it wont boot up when chip enabled...it keeps re-starting. There was a single cable that came with the chip, but i cant see any instructions for its use. It looks like it must connect to the pin that says 1-5.6v only.

also, with the old xecuter 2's i used before there was a connection to be made under a screw, is this not needed anymore?

I know the bios needs to be flashed, as its still got cromwell on, but how can i do this if the box keeps re-starting? I have made a bios boot disc.

Runs fine when chip disabled.

Any ideas on what im doing wrong?
Reply With Quote
  #2  
Old Oct 09, 2004, 11:02 AM
Gimpy1 Gimpy1 is offline
Junior Member
 
Join Date: Oct 2004
Location: Arleta
Posts: 12
Lightbulb some questions?

What are the LED's doing ( are they staying green or is it going back and forth w/ orange and red ??? ) the only reason it would be restarting is there is a connection not made, other then that if you installed it wrong it wouldnt even be restarting so there must be just a loose or a connection that is not being made!
Reply With Quote
  #3  
Old Feb 08, 2006, 02:35 PM
jastherace jastherace is offline
Newbie
 
Join Date: Feb 2006
Posts: 3
Default

this is a common problem i belive the bad conection is at the D0 port have you soildered or not?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XP Home Boot up problem ChotaBhai Open to All Computer Related Topics 2 Sep 20, 2004 10:35 AM
Boot Problem ad63uk Open to All Computer Related Topics 4 May 09, 2003 08:21 PM
Odd CD ROM Boot Problem pbtesla Open to All Computer Related Topics 4 May 25, 2002 03:06 PM
problem with cdr-w in car boot changer Saxoboy Audio CDs & MP3 10 Apr 13, 2002 03:13 PM
someone please help me... major boot dvd-r problem Mr_Sqrl Video Game Backup - PS2 5 Mar 26, 2002 11:10 AM


All times are GMT -5. The time now is 04:58 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved