CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Video Game Backup - Xbox > Xbox Modchip Help & Installation
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old May 13, 2007, 12:48 PM
jamboliam jamboliam is offline
Newbie
 
Join Date: May 2007
Posts: 2
Default problem flashing xbox...does not recognise new bios

sponsored links

 
Hi guys, just relised i posted in the wrong place...

Firstly im not an expert by any stretch of the immagination so please be patient, im going to try and provide as much info as possible and would greatly appreciate any help.

I baught and installed a xapter 2.6 mod chip for my xbox 1.0
eventually managed to install it and when i swtich on it comes up with the blue screen 'flash bios' 3.0.1.
i select the option 'flash from cd'
ive tried flashing the x2 5035 bios onto it but with no success; it either doesnt recognise the cd or says 'no bios update found'
ive tried burning on cd-r, cd-rw, and dvd-rw's but with no success.

could anyone provide any advice on how to successfully flash my box?

thanks in advance.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:49 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved