CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics > Computer Networking & Security
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old Jan 15, 2008, 01:50 AM
C_A_S_P_E_R C_A_S_P_E_R is offline
Newbie
 
Join Date: Jan 2008
Posts: 1
Default wireless-b router help

ok, I have a used linksys wireless-b router. I do not have the set-up installation CD. All of the settings are on the default settings, but more on that later. I hooked it up properly to the cable modem and all of the lights are working fine. On my laptop I can get on the internet for about 2 mins, then the "cannot connect to server" page comes up but im still connected to the linksys router but not receiving any packets. About 1 min later I lose connection with the router all together. Its connected to a computer also, the computers connection lasts for about 10-20 mins then gets choppy and "cannot connect to server". When I try to access the 192.168.1.1 page it goes to it and a password screen pops up. I leave the username blank and for the password I type admin. It works, but when I try to change something or go to another tab, the password screen pops up again. This time when I type admin for the password it will not take it. It just flashes back up instantly again after I press enter. Whats wrong?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:17 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved