CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > DVD
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Jan 22, 2002, 10:36 PM
d2tw4all d2tw4all is offline
Junior Member
 
Join Date: Dec 2001
Posts: 19
Default Problems with burning on Panasonic LF-D311

sponsored links

 
I have had this RAMBO drive since xmas, been playing with it... The DVD RAM works great, never given me a problem, HOWEVER it seems even the latest version of NERO won't see the medium in the drive. Also VOB instant CD/DVD won't see media and NeoDVD won't even see the drive at all as an option. I have found that if I launch NERO, immediately cancel the wizard and do a medium info, it sees the blank without fail, however if I do anything else beforehand it won't see the blank, I.E. just click new dvd and then click medium info, however I have gotten it to burn as long as I click medium info first thing... Anyone else seen this behavior? NERO is the latest version, also I have updated my ASPI layer, I'm on win2k sp2... Just wondering if this is normal... I'd be suspicious of the drive except that it does burn, you just have to do it in a specific order like I said with a medium info first thing and then NERO seems to behave. Also the DVDRAM works perfectly so I believe the drive to be ok...just wondering if I'm alone here or if anyone has any clues. VOB instant CD/DVD v. 6 with latest burner updates sees the drive, however it won't see any blank medium that I put in it and no matter what the v. 1.02 of UDF is grayed out, it defaults to 1.05 and won't let me change, wussup with that... Again if anybody has any clues I'd be appreciative...
Thanks!
D2.
  #2  
Old Jan 23, 2002, 01:27 PM
d2tw4all d2tw4all is offline
Junior Member
 
Join Date: Dec 2001
Posts: 19
Default

anybody have any ideas?
D2.
  #3  
Old Jan 23, 2002, 11:21 PM
d2tw4all d2tw4all is offline
Junior Member
 
Join Date: Dec 2001
Posts: 19
Default

nobody at all? Sheesh...
D2.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
burning problems with liteon 48125s number9 CD-R & CD-RW 17 Jan 15, 2003 07:08 PM
Problems burning Audio CD's mike240 Audio CDs & MP3 9 Oct 23, 2002 03:23 PM
Problems with Nero and burning images [; ; winXP] iceberg_is_on_fire Legacy Game Backup 1 Oct 12, 2002 12:55 AM
Problems with Nero and burning images iceberg_is_on_fire Video Game Backup - PS2 4 Oct 08, 2002 05:45 PM
Problems burning w/ nero AV VideoCD 7 Sep 04, 2002 07:50 PM


All times are GMT -5. The time now is 04:29 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved