CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old Aug 14, 2002, 06:39 PM
chriscozens chriscozens is offline
Veteran
 
Join Date: Aug 2001
Location: hertfordshire
Posts: 814
Default ! ! ! ! Massive problem ! ! ! !

sponsored links

 
I have an MicroStar 6373 nForce Motherboard and im haveing trubles with putting the little fiddley cables in the bottom right hand corrner. these cables are the ones that come from the inside of the front of the case they look like telephone wire, im talking about are the ones that deal with the on/off button, reset, and the HDD lights ect....


but i want to know if any one could help me cos im not sure if its the power surply that has gone down one me - but the thing is, is that its all new stuff.


so any help will be very good.

THANX, guys

chriscozens

Reply With Quote
  #2  
Old Aug 14, 2002, 08:44 PM
CaSt-DrEaM CaSt-DrEaM is offline
Veteran
 
Join Date: Dec 2001
Location: SCOTLAND
Posts: 1,295
Default

If u look up the Manufacturers website u can download the Manual for the M/Board and view it... usually PDF format so easily read and printed up. Hope that will help ya m8...
Reply With Quote
  #3  
Old Aug 14, 2002, 11:50 PM
Dchikari Dchikari is offline
Veteran
 
Join Date: Apr 2001
Location: USA
Posts: 914
Default

Those cables are for the led of the power, reset, and hd. It is not so important to have them plugged in to have your system boot up.

And yeah, as Cast-Dream suggested, the only way to install those is to follow the Manual of your Mother board.
Reply With Quote
  #4  
Old Aug 15, 2002, 01:27 AM
shazco shazco is offline
Senior Member
 
Join Date: Apr 2001
Location: australia n.s.w.
Posts: 477
Default m/b

U should have got a manual with your m/b...unless it's 2nd hand..u might have to give your self more room....cheers.



[IMG]***********.ewandew.com/sig/shazco.gif[/IMG]
Reply With Quote
  #5  
Old Aug 15, 2002, 09:00 AM
chriscozens chriscozens is offline
Veteran
 
Join Date: Aug 2001
Location: hertfordshire
Posts: 814
Default

Well thanx for that guys, but i found out thats ist the power supply that has gone bang and dont work no more.

THANX AGAIN
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GTA Vice city mission problem?! matt_machin Video Game Backup - PS2 25 Nov 06, 2002 07:23 PM
CDROM Drive Problem! [; ; winXP] IndiJones Windows XP 9 Nov 01, 2002 05:03 PM
Problem burning .nrg image file - help please! [; ; winXP] Joe224 CD-R & CD-RW 2 Sep 26, 2002 05:23 AM
Web browsing problem LuckIrv Open to All Computer Related Topics 4 Sep 25, 2002 04:14 PM
Strange Yamaha 4416s CD Burner Problem [; ; win98SE] schu CD-R & CD-RW 4 Jan 28, 2002 11:11 PM


All times are GMT -5. The time now is 09:30 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved