CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics > Computer Networking & Security
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Apr 26, 2004, 12:31 PM
garythebeaut garythebeaut is offline
Member
 
Join Date: Jul 2002
Location: Hertfordshire
Posts: 152
Default Home Networking problem

sponsored links

 
(oops, sorry didnt mean to re-post this, just realised I had it in the wrong section)

Hi

Im not the best when it comes to networking,hopefully someone can help me with this minor problem.

Okay. Ive got a wireless router sharing an internet connection, and two PC's. One is connected via Ethernet cable and the other Wireless PCI card. I have got them both accessing the internet, that was easy enough. But what I am struggling with, is being able to access files on one from the other.

I can see both computers when I go to Workgroup but when I click on then I dont have access and am not sure how to get it.

One PC is running Win2000, and the other XP.

Thanks in Advance for any help.

Gary
  #2  
Old Apr 26, 2004, 01:29 PM
garythebeaut garythebeaut is offline
Member
 
Join Date: Jul 2002
Location: Hertfordshire
Posts: 152
Default

I've allowed guest access on both computers but that hasnt seemed to make any difference. After changing a few things I cant see the computers at all on the workgroup now, but I do still have an Internet connection. Any help would be great.
  #3  
Old Apr 26, 2004, 06:03 PM
aa3k aa3k is offline
Senior Member
 
Join Date: Apr 2001
Posts: 257
Default

Worth trying the following if u've not already done so

Desktop
My Computer
Hard Drive - Rightclick - Properties
Sharing Tab
Share this folder on the network
Restart if prompted

I doubt its gonna solve your problem though.

If above works drag network drive from my network places onto desktop for easier future access.
  #4  
Old Apr 27, 2004, 08:28 AM
garythebeaut garythebeaut is offline
Member
 
Join Date: Jul 2002
Location: Hertfordshire
Posts: 152
Default

Okay, this is what Im getting now after turning off the firewalls on both pc's:

"Workgroup is not accessible. You might not have permission to use this network resource. Contact the admin of this server to find out if you have access permissions.

No more connections can be made to this remote computer at this time because there are already as many connections as the computer can accept."

How do I allow permission? I have set the shared folder with full access to everybody.
  #5  
Old Apr 27, 2004, 08:53 AM
garythebeaut garythebeaut is offline
Member
 
Join Date: Jul 2002
Location: Hertfordshire
Posts: 152
Default

right, im a step closer now. I can see the shared files on the xp computer when using the 2k comp, but not the other way round. I have allowed everyone, and anonymous users to connect to the shared folders but I still cant get access!
  #6  
Old May 05, 2004, 08:10 PM
handyguy handyguy is offline
Veteran
 
Join Date: Jul 2001
Location: Monterey, Calif
Posts: 9,647
Default

XP sets up a ICS firewall too, which you have to turn off.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
home surround problem ???? lodwales Open to All Computer Related Topics 1 Aug 30, 2003 08:07 AM
Cisco buys Linksys ps2wiz Open to All Computer Related Topics 1 Mar 21, 2003 07:40 AM
Home Networking 3 PC's [; ; winXP] Patnut Windows XP 4 Feb 27, 2003 10:32 AM
Home P2P Network Problem [; ; win98SE] stackc Windows 98 4 Sep 16, 2002 02:10 PM
Cable Networking Problem HELP!!!! niteowl Computer Networking & Security 2 Sep 04, 2002 10:47 AM


All times are GMT -5. The time now is 07:26 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved