CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > DVD > DVD Tutorials and Guides
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old Sep 28, 2005, 11:37 AM
advdataser advdataser is offline
Newbie
 
Join Date: Sep 2005
Posts: 2
Default Dropping a LOT of frames - faulty setup??

I was wondering if someone might be able to help me out. I have a Sony Handycam HC40 digital video recorder connected to my desktop via FireWire. If I play the video directly to my monitor ("previewing") everything looks great - nice and smooth. This "previewing" works great with ULEAD Movie Factory 2 SE, Nero Burning Rom 5.5.10.4, and Adobe Premier 6.0 (the 3 softwares i have tried).

When I capture the video to make a DVD and play it back (before I burn the DVD), all 3 softwares show the playback as choppy/jerky. The USB 2.0 capture was about the same result (I tried that method initially but was told FireWire's throughput/speed might solve the issue).

I am wondering if my setup is powerful enough for video capture for DVD, or if something might be wrong with my setup (see below):

Windows 98 SE
AMD Athlon XP 2400+
512MB of memory (dual channel setup, I believe)
Gigabyte GA-7N400 Pro motherboard

Western Digital 30GB hard drive (7200 rpm, 2 MB cache, 28+ GB available open space)
Micro Advantage DVD+/-RW Model 8DVDRW-B13 (B-13 is firmware revision??)

WD hard drive is primary master (no slave attached)
DMA is enabled (checked)

Micro Advantage DVD drive is secondary master
Disconnect, Sync Data Transfer, and DMA are all enabled (checked)

Iomega Zip 250 is secondary slave (not being used during video capture process)
Disconnect, Sync Data Transfer, Removeable and DMA are all enabled (checked)

In the BIOS setup there I cannot find any possible adjustments for the FireWire port. The motherboard and memory are set to "Turbo" mode (the fastest settings)

From what I've outlined here, any ideas??

Thanks!
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
weird... can't burn in DAO anymore if more than 4 songs!! [?; ; win2KPro] steflad CD-R & CD-RW 4 Sep 23, 2003 09:16 PM


All times are GMT -5. The time now is 06:50 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved