CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Video Game Backup - Xbox
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Aug 21, 2003, 11:03 PM
Sibbs2 Sibbs2 is offline
Member
 
Join Date: Oct 2002
Posts: 73
Default Help Flashing Bios. Xecuter 2.2 Lite with 4977

sponsored links

 
Ok, I downloaded 4977.bin and I have tried numerous methods (ozxflash, ftping the file to the HD in bios folder) and still I cannot manage to get the chip flashed. I am getting continuosly frustrated and when I used the ozxflash method, the disk didn't even get recognized. Also, when I used that method, the screen at the top says "Cromwell bios" instead of Xbox Linux Clean bios or whatever its called. I tried using CD-Rs and CD-RWs with this method, neither worked. When I move the file to the HD, it doesn't even get put in the list on EvoX. After I got done doing this, I got to thinking if the bios was correct and is it a .bin file? I can't really figure this out and i have been racking my brain for possible reasons why I can't flash this piecer. Does the modchip need to be on at all times? If so, how could I flash it in Evox, because I wouldn't be able to get the screen up? Please someone help me with this one. Thanks a bunch.
  #2  
Old Aug 21, 2003, 11:34 PM
Devil-Man Devil-Man is offline
Veteran
 
Join Date: Feb 2001
Posts: 2,216
Default

evox is missing the proper md5 for the bios.
standard untouched 4977 md5 is 0x92987e26edd5833921c9b0e539ea091e
copy that into evox.ini where it should go and you should be set.
  #3  
Old Aug 21, 2003, 11:37 PM
Sibbs2 Sibbs2 is offline
Member
 
Join Date: Oct 2002
Posts: 73
Default

So, that goes directly under the bios section of evox.ini then? Also, was there any specific reason the ozxflash method didn't work? I just enter a line that says that? do I need any colons, or dashes, or equal signs or what it is around it? Thanks for continuing to bail me out Devil Man
  #4  
Old Aug 22, 2003, 05:39 PM
Sibbs2 Sibbs2 is offline
Member
 
Join Date: Oct 2002
Posts: 73
Default

Ok, I tried your solution Devil-Man but it did not work. The list of bios in Evox remains blank and I can't quite figure out why this is not working. Does anyone else have more suggestions? Could it be corrupt bios? the bios is a .bin file, right? thanks for the help
  #5  
Old Aug 22, 2003, 06:31 PM
Sibbs2 Sibbs2 is offline
Member
 
Join Date: Oct 2002
Posts: 73
Default

And one more thing...I've read that Evox And Evolution-X are different. Also, I am using the 007 exploit to run Evolution-X. Does this matter?
  #6  
Old Aug 22, 2003, 11:41 PM
Sibbs2 Sibbs2 is offline
Member
 
Join Date: Oct 2002
Posts: 73
Default

Bump...Anyone, please?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Flashing Xecuter 2.2 Light - Any Help Appreciated About87 Xbox Modchip Help & Installation 1 Sep 18, 2004 06:42 AM
Flashing Xecuter 2.2 Light - Any Help Appreciated About87 Video Game Backup - Xbox 2 Jun 02, 2004 03:10 PM
xecuter 2.2 lite instalation problems vcdseller-uk Video Game Backup - Xbox 6 Sep 09, 2003 06:24 PM
Flashing the XBOX bios to x2 4977 LiLViEtDuDe917 Video Game Backup - Xbox 9 Jul 19, 2003 09:26 PM
cpu for k7s5a mother board lhys09915 Consumer's Opinion 8 May 20, 2002 03:38 AM


All times are GMT -5. The time now is 07:43 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved