CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Video Game Backup - PS2 > PS2 Modchip Help & Installation
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #1  
Old Feb 06, 2003, 10:30 AM
krazie krazie is offline
Member
 
Join Date: Jun 2002
Posts: 157
Default Weird M2 PRO problem on V4 PS2

sponsored links

 
Just finished installing an M2 on a V4 PS2. I power everything on and everything seems to go fine. I put in a DVD-r backup and it loads first try. Then to test another game, I push eject, put in another game and then press reset. What I got wasn't as expected. The PS2 went into the whole "just out of the box" sequence, with the PS2 logo appearing, then all the settings to be adjusted, language, time zone, etc. The motor would also not be spinning. I took everything apart and looked to see what was wrong. Checked all my wires with a multimeter and they are fine, no bad connections or bridges. I reassembled everything and guess what, it was fine again, booted a CD-r this time first try. Took the game out and powered the console off. When I powered it on again, same problem. I tried to resolder all my wires, now there's no video. The reset/eject lights are on, the motor does not spin, and the laser is desperately checking to see if there's a disc in the tray.
Reply With Quote
  #2  
Old Feb 06, 2003, 10:35 AM
madison mods madison mods is offline
Veteran
 
Join Date: Jan 2002
Location: Madison, Wisconsin
Posts: 797
Default

The reset to factory thing is a sign of bridged points, especially on the BIOS. What you're looking for is the M,N,O,P,Q,R,T,U,V,W points (I think that's all, I'm not looking at a chip now though). Check and see if one of the legs is soldered to the one next to it...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd problem with my PS2 WizXtreme Video Game Backup - PS2 7 Feb 06, 2003 10:48 AM
PS2 CD Drive problem, plz help money69 Video Game Backup - PS2 1 Jan 19, 2003 04:46 PM
M2 Pro 5 out of sinc sound problem bluemilk VideoCD 1 Oct 22, 2002 03:58 AM
Anyone else have a problem with thier modded ps2 dying early? DR69ON Video Game Backup - PS2 3 Oct 13, 2002 09:02 AM
Problem with PS2 controller ports pinkorag Video Game Backup - PS2 1 Apr 20, 2002 06:49 PM


All times are GMT -5. The time now is 01:56 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved