CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > CD-R & CD-RW
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Feb 07, 2002, 01:14 AM
Alwill Alwill is offline
Junior Member
 
Join Date: May 2001
Location: Sydney, Australia
Posts: 34
Default Nero File Browser [; ; win98SE]

Installed the Demo version of Nero 5.5.7.2 but after opening a new audio compilation I am encountering problems with the File Browser. While I am able to open the required drive, immediatley I click on the folder containing the files I intend burning, the entire Nero program disappears and I am left staring at my desktop . Have uninstalled and reinstalled Nero but to no avail.

Am having no problems with my other burning programs, Easy CD Creator (directCD not installed) and Feurio. My system is Windows 98SE, P4 1.7gigs, 40gb HD and 286mb RAM.

I would be grateful for any advice as to what might be the problem.


EDIT: Sorry, forgot to mention my burner is a Sony CRX -175E

Last edited by Alwill; Feb 07, 2002 at 01:20 AM.
  #2  
Old Feb 07, 2002, 06:08 PM
Darkman Darkman is offline
suspended
 
Join Date: Aug 2000
Location: Australia
Posts: 6,424
Default

I've seen a few peeps having problms with 5.5.7.2 so perhaps that version has bugs. Try 5.0.4.8 which is available for download [url=***********.nero.com/en/download.htm]here about halfway down the page (Nero 5.0 exe).

Nero 5.0 doesn't support direct avi to VCD burning or DVD burning but it is a solid version that works very well.
You should uninstall 5.5.7.2 before installing 5.0.4.8

hth
  #3  
Old Feb 07, 2002, 07:35 PM
Beowoulfe Beowoulfe is offline
Junior Member
 
Join Date: Dec 2000
Location: Dunedin, Fl, USA
Posts: 34
Default

I'm wearing the bits out of 5.5.6.4 with no problems on Win2K.
  #4  
Old Feb 08, 2002, 06:46 AM
Alwill Alwill is offline
Junior Member
 
Join Date: May 2001
Location: Sydney, Australia
Posts: 34
Default

Thank you both for your replies. I have given 5.5.7.2 a real workout and have established that apart from the file browser, its other features are functioning OK.

With the file browser I have now been able to get it operating [b]AFTER[/b] I do a reboot; then it will go OK for a session and also after I leave and then go back to the program following short breaks. However, when I exit the program and later reopen it after a lengthy period (say a couple of hours), the browser reverts to its old tricks and wont work again until I reboot. Very strange indeed.

Thanks Darkman for the advice re 5.0.4.8 which I have made a note of and which I will act upon if I can't straighten out the browser problem with 5.5.7.2
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help....cant burn anything for 2 years!! tones Device Driver Questions 6 Jun 03, 2004 05:47 PM
Help Please !!! junaid DVD 12 Mar 28, 2004 11:37 AM
This medium is not writable Nero 5.5/Plextor 5224A [Plextor; 5224A; win98SE] YrbkMgr CD-R & CD-RW 3 Feb 16, 2004 12:30 PM
Error burning .avi file with Nero LiLViEtDuDe917 VideoCD 5 Jul 07, 2002 10:16 PM
Need help with Nero pls... [Gateway; PII 233, 160meg RAM; win98SE] sonic_11uk CD-R & CD-RW 1 Jul 05, 2002 12:06 PM


All times are GMT -5. The time now is 04:11 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved