CDROM-Guide forums

Go Back   CDROM-Guide forums > Operating System Forums > Windows ME
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Oct 26, 2002, 01:11 PM
badtunes badtunes is offline
Junior Member
 
Join Date: Oct 2002
Posts: 10
Default Big Problems!!!!!! [home build; ; winME]

sponsored links

 
When i forst added my new hard disc it wasnt appearing in my computer. Now i hav done sumink and my computer wont reconise either my master or my slave

somebody please help
  #2  
Old Oct 26, 2002, 02:42 PM
kendodsdog kendodsdog is offline
Member
 
Join Date: Aug 2001
Location: england
Posts: 100
Default

try going into bios and auto detecting what is attached to the ide channels
  #3  
Old Oct 26, 2002, 04:58 PM
Jono2003 Jono2003 is offline
Senior Member
 
Join Date: Oct 2002
Location: UK
Posts: 321
Default

sounds like you need to set the jumpers on the hardrive to the right settings.one master & one slave if on the same ide cable that why it can't find either hardrive.
  #4  
Old Oct 27, 2002, 02:50 AM
sickmanofasia sickmanofasia is offline
Veteran
 
Join Date: Dec 2001
Location: uk
Posts: 732
Default

yes m8 sounds like your jumpers are set the same also when you install new hd it will have to be partititioned and formatted .


HTH
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SCSI target error on Ricoh MP9060 writer [Home Built; AMD XP1900+; winME] [Home Built; AMD XP 1900+; Christine CD-R & CD-RW 0 Jan 10, 2003 12:41 AM
Plextor Read Problems [; ; winME] RedDragon CD-R & CD-RW 3 Apr 04, 2002 03:49 PM
Problems with Zeus Master of Olympus backing it up! [; ; winME] john2301 Legacy Game Backup 2 Mar 16, 2002 12:27 PM
Plextor Problems!!!! [; ; winME] The Purple Pixie CD-R & CD-RW 10 Feb 28, 2002 09:07 PM
copying audio cd problems [HP; ; winME] ninip CD-R & CD-RW 3 Feb 14, 2002 11:29 PM


All times are GMT -5. The time now is 07:16 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1996-2009 CDROM-Guide.com. All rights reserved