CDROM-Guide forums

Go Back   CDROM-Guide forums > Operating System Forums > Windows ME
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #7  
Old Oct 23, 2003, 07:47 PM
Bodie Bodie is offline
Veteran
 
Join Date: Jan 2002
Posts: 917
Default

sponsored links

 
Yes I Had This And Gooner Advised Me To Clear History And Temp Internet Files, If That Doesnt Work Then Do The Cookies Too


Worked A Treat
  #8  
Old Oct 24, 2003, 07:20 AM
MasterMind MasterMind is offline
Veteran
 
Join Date: May 2001
Location: Pune, Maharashtra, India
Posts: 3,219
Default

Well... It was not working again. So had to repair IE 6SP1 through Control Panel -> Add Remove. Worked finally!!

E........
  #9  
Old Jan 26, 2004, 05:54 AM
MasterMind MasterMind is offline
Veteran
 
Join Date: May 2001
Location: Pune, Maharashtra, India
Posts: 3,219
Default

Hmmm... Same is happening again.
  #10  
Old Jan 26, 2004, 06:00 AM
gooner gooner is offline
Veteran
 
Join Date: Jan 2002
Location: London, UK
Posts: 1,795
Default

Theres got to be something making a change somewhere
  #11  
Old Jan 26, 2004, 10:19 PM
MasterMind MasterMind is offline
Veteran
 
Join Date: May 2001
Location: Pune, Maharashtra, India
Posts: 3,219
Default

Ok... it's happening after installing SpywareBlaster. Last time also I installed this utility and the problem started. Now, how to put it back to normal?

E, was that SpywareBlaster installation at your end too, which caused the said problem?
  #12  
Old Jan 27, 2004, 03:08 AM
gooner gooner is offline
Veteran
 
Join Date: Jan 2002
Location: London, UK
Posts: 1,795
Default

Could have been as I know she uses Spyware Blaster as well
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Save picture as problem??? [; ; winXP] doggboy10 Windows XP 2 Jan 08, 2004 01:47 PM


All times are GMT -5. The time now is 05:43 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved