CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > CD-R & CD-RW
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Jan 09, 2003, 12:15 PM
chadstreeter chadstreeter is offline
Newbie
 
Join Date: Dec 2002
Posts: 4
Default problems with Nero new here,help! [HP Pavillion; 8370; win98]

sponsored links

 
Okay, used Nero Burning Rom 5.5.10 and worked great for the first 4 discs, and now, I get buffer under run errors every time,right after the lead in.
I have a Teac CD-W58E recorder that burn 8x and reads 32X I think!

Running Windows 98, on a HP Pavillion 8370 PC, 350 Mhz, 160 MB of RAM, disable all back ground programs and no avail, have looked every where for help. Have defragged with Diskeeper 7.0 every day so fragmentation should not be a problem. Drive is not "burn Proof"

I use NTI CD-Maker Deluxe and I havent had a single bad disc, but I like Nero's features, like the filters to modify the MP3 files without having to use the god awfull wave editor. Like I said, I have used it a 4-5 times no problem and now I get under run's Tried track at once and lowered the speed to 2x over and still no luck, deleted and re installed Nero and same problem. Shitty software or shitty pc configuration???

HELP!!
  #2  
Old Jan 12, 2003, 09:46 PM
Darkman Darkman is offline
suspended
 
Join Date: Aug 2000
Location: Australia
Posts: 6,424
Default

What are you trying to burn?, you mention Nero's filters which are used during Audio CD burning. Converting Mp3s to audio on the fly takes up a slab of systems resources, try converting the MP3s to wav first & then use the wav files as the source.
  #3  
Old Jan 15, 2003, 10:02 AM
merlin_the_magician merlin_the_magician is offline
Veteran
 
Join Date: May 2001
Location: Netherlands (Europe)
Posts: 672
Default

This appeared on older verions of Nero too? If so, it's probably your pc bugging on you.

Else concider downgrading Nero to the former latest version? Might be a bug...
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nero Problems With PSX Backup [; ; winME] Snake4968 Legacy Game Backup 3 Mar 19, 2003 11:48 AM
CD-RW burning problems with NERO & Plextor burner [; ; win2KPro] kwajongen CD-R & CD-RW 1 Mar 12, 2003 08:14 AM
ez cd creator, direct cd problems, already in use [hp; 9780c; win98] gregz CD-R & CD-RW 3 Feb 02, 2002 09:26 PM
Cdrwin Problems [HP Pavilion; 6460; win98] izzman CD-R & CD-RW 0 Jan 25, 2002 07:31 PM
Nero Problems 5.5.6.4 original Delboy VideoCD 1 Jan 22, 2002 04:18 PM


All times are GMT -5. The time now is 03:53 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved