CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Device Driver Questions
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


 
 
Thread Tools Display Modes
  #1  
Old Jan 16, 2006, 05:47 PM
Mad Dawg Mad Dawg is offline
Senior Member
 
Join Date: Oct 2000
Location: Teesside, England
Posts: 227
Default No Sound with MSI KT3 Ultra 2 MoBo

sponsored links

 
My mate has just installed an MSI KT3 Ultra 2 Motherboard, AMD 2000XP chip and 512MB ddr Ram.

He fitted a Creative labs soundcard, drivers e.t.c. But can get no sound out of it.
He tried Using the Onboard Sound, with drivers installed, Still no sound.

The computer is really slow booting.

Un-plugged sound card, Plugged back in and re-started, PC started up quicker and with sound, but on restarting again, it slows up and comes on with no sound.

With the card in, his internet and applications were really slow, No problem when it's removed.
He's running windows XP Pro.

Any help would be great as he's tearing his hair out, (He ain't got much to start with.
Cheers
  #2  
Old Jan 16, 2006, 06:39 PM
modo modo is offline
Veteran
 
Join Date: May 2000
Location: Notre Dame Cathedral
Posts: 3,588
Default

make sure you have disabled the onboard sound in the BIOS. Look for "Integrated peripherals"
Hope this helps.
  #3  
Old Jan 17, 2006, 12:05 AM
Mad Dawg Mad Dawg is offline
Senior Member
 
Join Date: Oct 2000
Location: Teesside, England
Posts: 227
Default

Hi Modo, I should have mentioned, we did that before fitting the Creative Sound card.
Cheers
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xp 2800+ barton shown as 1.61 ghz?? [msi; kt3 ultra 2; winXP] Gothic Windows XP 5 May 21, 2004 12:08 PM
MSI Mega PC/or sound card selection help amangill1984 Open to All Computer Related Topics 0 Aug 30, 2003 01:32 PM
Anyone Have A Prob With Msi Kt3 Ultra And Onboard Sound Cutting Off bigjonnyauk Open to All Computer Related Topics 2 Nov 08, 2002 02:06 PM
Any opinions on the MSI KT3 Ultra-2 mobo? nimbles Consumer's Opinion 5 Aug 15, 2002 05:54 AM
MSI mobo and Throughbred? huong23 Open to All Computer Related Topics 2 Jul 22, 2002 07:55 PM


All times are GMT -5. The time now is 09:41 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved