CDROM-Guide forums

Go Back   CDROM-Guide forums > Main Forums > Open to All Computer Related Topics
FAQ Calendar Mark Forums Read
Open   CSec   Data   DevDrv   CoOp   Audio   CDRW   CDG   VCD   DVD   HD DVD   Mac   VGB   PS2   DC   Xbox  


Reply
 
Thread Tools Display Modes
  #7  
Old Oct 05, 2002, 10:59 AM
hothi hothi is offline
Veteran
 
Join Date: Feb 2002
Posts: 692
Default

sponsored links

 
When right clicking on the item with the yellow! And choosing properties what the reason shown for the yellow! Mark?
is anther device using the same i/o ?
or more than two?
Try setting a different i/o for mouse or move other device to different one.

Or try this go into the cmos uninstall the cd rom, shut it down, then remove the cd rom cables and power cable, then bootup then go to device manager remove the drivers if still there for both mouse and cd rom. restart again see if the mouse drivers are ok?
Reply With Quote
  #8  
Old Oct 05, 2002, 02:01 PM
Sick_Boy Sick_Boy is offline
Member
 
Join Date: Nov 2001
Location: UK
Posts: 148
Default

I'll try your suggestions later, it's doing my head in right now
cheers
Reply With Quote
  #9  
Old Oct 05, 2002, 07:23 PM
Loveone2710 Loveone2710 is offline
Banned
 
Join Date: Oct 2002
Location: CT
Posts: 27
Default

Only If I Knew
Reply With Quote
  #10  
Old Oct 05, 2002, 07:37 PM
Sick_Boy Sick_Boy is offline
Member
 
Join Date: Nov 2001
Location: UK
Posts: 148
Talking

Eh?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 03:11 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996-2009 CDROM-Guide.com. All rights reserved